Results 1 to 8 of 8

Thread: How to remove softmod, or fix my problem

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to remove softmod, or fix my problem

    I have sofmodded about 10 wiis in total 2 for myself and other for family and friends. The last one I done was with the latest version of the Softmod/Hack ANY Wii v12 7/24/2012. I have followed the dx2 guide, posted a system check, I went through this guide [GUIDE] Blackscreens & Freezes - Causes & Solutions [GUIDE]. I have ran out of ideas. This wii freezes all the time. this one was for a friend so im not out anything. I would just like to put the wii back to the original state. and forgot about doing it.. I will prob never attempt to do anymore with the problems I have had with this one. Can someone either guide me on how to fix this or remove the softmod

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by jmoislhluear
    I have sofmodded about 10 wiis in total 2 for myself and other for family and friends. The last one I done was with the latest version of the Softmod/Hack ANY Wii v12 7/24/2012. I have followed the dx2 guide, posted a system check, I went through this guide [GUIDE] Blackscreens & Freezes - Causes & Solutions [GUIDE]. I have ran out of ideas. This wii freezes all the time. this one was for a friend so im not out anything. I would just like to put the wii back to the original state. and forgot about doing it.. I will prob never attempt to do anymore with the problems I have had with this one. Can someone either guide me on how to fix this or remove the softmod
    When does it freeze? During game play or trying to load a game?

    Sent from my Motorola Electrify using WiiHacks

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    freeze all the time .. while trying to load either usb loader and if it gets past that part if does it while trying to load game.. then if you actually get to play game it will freeze at random times during game.. to reset you either have to pull power cord or hold down power button for long time.

  4. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Is your hdd compatible?

    Sent from my Motorola Electrify using WiiHacks

  5. #5
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by jmoislhluear View Post
    freeze all the time .. while trying to load either usb loader and if it gets past that part if does it while trying to load game.. then if you actually get to play game it will freeze at random times during game.. to reset you either have to pull power cord or hold down power button for long time.
    Try other USB Loaders wiiflow v4.0.3 or USB Loader GX update toUSB Loader GX R1200,Replace the boot.dol in your SD or USB /apps/ usbloader_gx with the updated one ( r1200_IOS249)
    Try from HBC first and if your USB Loaders channels are forwarders you could try the USB Loader channels or install USB Loader GX -UNEO_Forwarder Channel 5_1_AHBPROT.wad for USB Loader GX channel and Default-FIX94v14b-forwarder-DWFA.wad for wiiflow channel.
    Last edited by candylove; 10-26-2012 at 11:00 AM.

  6. #6
    New Member
    Join Date
    Nov 2011
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by toby1978 View Post
    Is your hdd compatible?

    Sent from my Motorola Electrify using WiiHacks
    Yes the HD works with my Wiis just fine

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by candylove View Post
    Try other USB Loaders wiiflow v4.0.3 or USB Loader GX update toUSB Loader GX R1200,Replace the boot.dol in your SD or USB /apps/ usbloader_gx with the updated one ( r1200_IOS249)
    Try from HBC first and if your USB Loaders channels are forwarders you could try the USB Loader channels or install USB Loader GX -UNEO_Forwarder Channel 5_1_AHBPROT.wad for USB Loader GX channel and Default-FIX94v14b-forwarder-DWFA.wad for wiiflow channel.

    i tried wiiflow and I get the same thing. it will load the first time around but the second time i load the game it freezes on the load screen. I know the HD is compatible as it works with my other 2 wiis. Is the a way to copy all the stuff from one wii to the other so they are identical? cause i never had this problem till the softmod guide was updated

  8. #8
    New Member
    Join Date
    Nov 2011
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    using usb loader it loads fine first time around right after startup of wii. but it hangs when it is initialize usb device the second time running it This HD works fine with all other wiis that I have done in the past is there something i can do to make this like my other wiis. I am currently using the sd card from other wii and it does same thing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •