Results 1 to 4 of 4

Thread: wii 2.1e

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii 2.1e

    Hi and thanks for reading this post.

    I have a wii system 2.1e totally unmodded and have tried the hackmii installer 1.0 which stops with the message no " vunerable ios's found "

    when using an original zelda game disc.

    I found bannerbomb and a few other hacks which state they are only for use with system menu 3.0 or higher

    What should i do, is my wii too old to hack.

    Many thanks in advance. John.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    you need to update it to 3.2 , at least with a retail disc (e.g. Mario Kart); or link your 2.1e to internet and officially update it to 4.3e, then apply LetterBomb to hack it. piece of cake !!

    a Wii is never too old or too new to be modded. it just happen to be too late to be hacked, like you. :P

  3. #3
    New Member
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi. Many thanks for the reply

    Should i use the bannerbomb v1.

    Just wondering if i update to 4.3e via nintendo have they released anything which will prevent bannerbomb from working, not sure what the latest news is.

    Many thanks. John.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    4.1~4.2 use bannerbomb, 4.3 use LetterBomb
    you should follow the words in the thread "Softmod Any Wii". as your 2.1e is a nice unit, you can (and should) install BootMii as boot2, making yourself Brick-proof.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •