Results 1 to 7 of 7

Thread: games not loading from HDD

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    games not loading from HDD

    Hey Guys, Please could someone assist me. I had my daughters wii modded a year or so ago by a friend who no longer lives near me. last week she showed me that it no longer works, we can see all the games on usb loader, click one and the disk comes up and you can hear the games music but then it goes back to the wii menu?? has she by accident deleted something?


    i would really be great full for any assistance on this....
    Last edited by martynjohn; 10-21-2012 at 08:53 PM.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    To be honest, it's time for you to read the thread "SOFTMOD ANY WII" .
    Then, you may be able to learn updating the cIOS and the usbloader, as required.
    Last edited by billyhome; 10-22-2012 at 05:21 AM.

  3. #3
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey, thanks for the reply, could you give me the link for that thread as i cannot see it??

    thanks

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by martynjohn View Post
    hey, thanks for the reply, could you give me the link for that thread as i cannot see it??

    thanks
    could you see the ADVANCED SEARCH showing on the upper right hand corner on the screen (this page) ?
    would you try to type in "Softmod any Wii ", there ?

  5. #5
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i really must be old and rubbish on the computer i really cannot find that thread "Softmod any Wii"

  6. #6
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts

  7. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by martynjohn View Post
    i really must be old and rubbish on the computer i really cannot find that thread "Softmod any Wii"
    You're not old.
    You're infancy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •