Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Channels freezing or semi black screen

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Channels freezing or semi black screen

    Hi, I have a 4.2e Wii, it has HBC on it and I was using Any Region Changer to change languages. Since after I turned off my Wii and turned it back on again, the Mii Channel is freezing, and other channels like HBC, give a semi-black screen with I can still open apps, but it's hard to see. If anyone could help me with this issue I would be very grateful.

    Thanks, boredman.

  2. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by boredman View Post
    Hi, I have a 4.2e Wii, it has HBC on it and I was using Any Region Changer to change languages. Since after I turned off my Wii and turned it back on again, the Mii Channel is freezing, and other channels like HBC, give a semi-black screen with I can still open apps, but it's hard to see. If anyone could help me with this issue I would be very grateful.

    Thanks, boredman.
    You may have to change the language back because it is not working with your system.

  3. 1 User Says Thank You candylove For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I changed it from Japanese to English, so I don't see why it wouldn't work with the system.

  5. #4
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by boredman View Post
    I changed it from Japanese to English, so I don't see why it wouldn't work with the system.
    If you want a English language you must install a system menu that supports the English language. If you set the language to one that the system menu does not support it will not load.
    A banner brick is caused by the Wii trying to load text that cannot be displayed, so be careful.I have never use the Any Region Changer, so I will let the experts help you with that one.

  6. 1 User Says Thank You candylove For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    14
    Thanked 0 Times in 0 Posts
    The thing is, I've been changing from Japanese to English all the time, and I've still been able to use my channels afterwards.

  8. #6
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Last edited by candylove; 10-14-2012 at 09:39 AM.

  9. 1 User Says Thank You candylove For This Useful Post


  10. #7
    New Member
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I followed the black screen guide but still got a black screen.

  11. #8
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by boredman View Post
    I followed the black screen guide but still got a black screen.
    Use Any Region Changer and change the language back to Japanese to remove the banner brick or just install a system menu that supports English
    Last edited by candylove; 10-20-2012 at 02:40 PM.

  12. 1 User Says Thank You candylove For This Useful Post


  13. #9
    New Member
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by candylove View Post
    Use Any Region Changer and change the language back to Japanese to remove the banner brick or just install a system menu that supports English
    I get a black screen when I try to use that. But I have a feeling that it does run, but my TV doesn't show it. It's not a problem with my TV because it shows up with my Dazzle as a black screen. And I don't wanna brick my Wii using MyMenu.

  14. #10
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by boredman View Post
    I get a black screen when I try to use that. But I have a feeling that it does run, but my TV doesn't show it. It's not a problem with my TV because it shows up with my Dazzle as a black screen. And I don't wanna brick my Wii using MyMenu.
    Do you have Boot2 or priiloader? Did you try Wiimod ?
    Last edited by candylove; 10-22-2012 at 08:49 AM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •