Results 1 to 6 of 6

Thread: Help loading games from USB device!

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Help loading games from USB device!

    PLEASE HELP! Been trying to figure this thing out for a couple weeks! I bought a brand new black wii. I got the homebrew channel installed via letterbomb. I want to install usb loader DX but if i'm correct I need to get latest d2x cIOS installed first. Every time I go to run that installer on my wii it says press any key to continue but my wii remote is not synced once I reach this page all the lights on the remote just blink. Is there anyway around this so I can install d2x then install usb loader DX? Thanks for help!

  2. 1 User Says Thank You kazaa916 For This Useful Post


  3. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by kazaa916 View Post
    PLEASE HELP! Been trying to figure this thing out for a couple weeks! I bought a brand new black wii. I got the homebrew channel installed via letterbomb. I want to install usb loader DX but if i'm correct I need to get latest d2x cIOS installed first. Every time I go to run that installer on my wii it says press any key to continue but my wii remote is not synced once I reach this page all the lights on the remote just blink. Is there anyway around this so I can install d2x then install usb loader DX? Thanks for help!
    Wiimod is coded to use the new wiimotes
    d2x-cios-installation-guide.html
    I recommend the 2nd Method
    This is the easy way:
    2nd Method:

    To install cIOS as .wad files all you need a tool like Wii Mod v3.2
    - First, download the cIOS wads package from - HERE
    - Extract to your SD
    - Install the wads

    I edit this a few times because the other wad managers does not work with the new wiimotes, I have two older wii and the older
    wiimotes so I never had this issue. You could also buy or borrow the older wiimote.
    Last edited by candylove; 10-14-2012 at 04:44 AM.

  4. 2 Users Say Thank You to candylove For This Useful Post


  5. #3
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Thanks for the quick reply! But unfortunately my remote dosnt work with Wii mod v3.2 either. Maybe they changed the remotes again. I'm starting to think maybe I should buy a used remote from game stop to get this installed. I just hope my newer remotes work with the usb loader.

  6. #4
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by kazaa916 View Post
    Thanks for the quick reply! But unfortunately my remote dosnt work with Wii mod v3.2 either. Maybe they changed the remotes again. I'm starting to think maybe I should buy a used remote from game stop to get this installed. I just hope my newer remotes work with the usb loader.
    Wiimod 3.1 - Download

    Changelog

    Added missing ios hashes thanks to kylster and Joostin
    Removed 3.3k nus option from system menu installs
    Region changer now only allows languages supported by the region
    Fixed app loader glitch going back up dir
    Now detects region changed korean wiis and warns of bricks thanks to Joostin
    Combined Wad_Uninstall and Uninstall_FromTitle
    Now compiled with devkitPPC 25 and libogc 1.8.10, fixes new Wiimotes

    I just test it and it works with my NEW WIIMOTE (
    Motion Plus controller)
    My motion plus controller works with all USB Loaders

    delete
    v3.2 and try 3.1
    Last edited by candylove; 10-15-2012 at 03:03 PM.

  7. #5
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Dang still no luck! I've tried both. Once I go to homebrew and click wiimod my remote blinks once then all the lights start blinking. I swear i'm not crazy. Maybe they have changed the most recent remotes again somehow. It's all very frustrating lol

  8. #6
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    guide-how-run-post-system-check.html
    need-help-post-your-system-check-here.html
    You may need ios236-installer,ios236

    I believe you have to install IOS236 before you install d2x
    Last edited by candylove; 10-16-2012 at 04:14 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •