Results 1 to 2 of 2

Thread: Homebrew Browser freezes my Wii remote.

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Homebrew Browser freezes my Wii remote.

    I downloaded the homebrew browser and put it onto my SD card, then I put it in the Wii and opened it and when it was time for me to hit A to continue or B to cancel, it was frozen. I turned the Wii off and back on and tried again, but same problem. I really think I need to remove the softmod or do it over again because I never installed the Bootmii. Could that be the problem? Someone please help. Thanks.

  2. 1 User Says Thank You Lisa Thodde For This Useful Post


  3. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Quote Originally Posted by Lisa Thodde
    I downloaded the homebrew browser and put it onto my SD card, then I put it in the Wii and opened it and when it was time for me to hit A to continue or B to cancel, it was frozen. I turned the Wii off and back on and tried again, but same problem. I really think I need to remove the softmod or do it over again because I never installed the Bootmii. Could that be the problem? Someone please help. Thanks.
    Use the link in my signature. Follow it step for step.

  4. 1 User Says Thank You Slimercanada For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •