Results 1 to 7 of 7

Thread: i need help.

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    17
    Thanks
    0
    Thanked 3 Times in 3 Posts

    i need help.

    wii system:4.3u

    homebrew:up to date

    problem: im trying to install wad manager/cios files to set up usb loader. i have a new wii (blue) with no gamecube plug-ins i try to install something. or use bootmii and my wiimote desynces and it wont let me do anything. can someone refer me to updated files that will work? (i cant find old wiimotes so i can rule this out) any input is helpful. thank you

  2. 1 User Says Thank You starfire For This Useful Post


  3. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    I am pretty sure you can use Wiimod to install the wads you need with the newer wiimotes! Go here and download it and place in your apps folder on your sd card and open it within the Homebrew Channel. http://www.mediafire.com/?dbjdoelj94ai1ef

    Sent from my Motorola Electrify using WiiHacks

  4. 1 User Says Thank You toby1978 For This Useful Post


  5. #3
    New Member
    Join Date
    Oct 2012
    Posts
    17
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by toby1978 View Post
    I am pretty sure you can use Wiimod to install the wads you need with the newer wiimotes! Go here and download it and place in your apps folder on your sd card and open it within the Homebrew Channel. wiimod_v3_2.zip

    Sent from my Motorola Electrify using WiiHacks
    ok i will give it a shot in a few minutes my brother is playing a game on it right now. thank you for the help

  6. 1 User Says Thank You starfire For This Useful Post


  7. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by starfire View Post
    wii system:4.3u

    homebrew:up to date

    problem: im trying to install wad manager/cios files to set up usb loader. i have a new wii (blue) with no gamecube plug-ins i try to install something. or use bootmii and my wiimote desynces and it wont let me do anything. can someone refer me to updated files that will work? (i cant find old wiimotes so i can rule this out) any input is helpful. thank you
    You meant HBC have been successfully installed already ?
    Or, your console still a virgin Wii-4.3u?

  8. 1 User Says Thank You billyhome For This Useful Post


  9. #5
    New Member
    Join Date
    Mar 2010
    Location
    Strong Badia
    Posts
    91
    Thanks
    2
    Thanked 12 Times in 10 Posts
    Quote Originally Posted by billyhome View Post
    You meant HBC have been successfully installed already ?
    Or, your console still a virgin Wii-4.3u?
    I think he means the HBC has to be installed.

    Are you using a third party WiiMote?

  10. 1 User Says Thank You wellington2k For This Useful Post


  11. #6
    New Member
    Join Date
    Oct 2012
    Posts
    17
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Question

    Quote Originally Posted by wellington2k View Post
    I think he means the HBC has to be installed.

    Are you using a third party WiiMote?
    1st off no im useing nintendo brand. 2ed yes i got homebrew with bootmii and 3ed wiimod works but can someone please explane what ios i use to remove nintendo-made stubs and which 1 i use to set up usb loader? (not gx) thank you

  12. 1 User Says Thank You starfire For This Useful Post


  13. #7
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Just follow the softmod any wii guide and you will be good! Dont skip any steps! This is all you need to do!

    Sent from my Motorola Electrify using WiiHacks

  14. 2 Users Say Thank You to toby1978 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •