Results 1 to 7 of 7

Thread: Gecko OS doesn't work -- help please!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gecko OS doesn't work -- help please!

    I installed HBC. Gecko OS worked fine on all the games. Somehow my friend tried to launched Bloom Blox with Gecko OS and maybe pressed some wrong buttons. Then I can't use Gecko OS to launch Bloom Blox any more (it worked before). It just get stuck at the launch game screen and doesn't move forward any more. Can someone please please tell me what we did wrong and how to fix it? Many Many thanks in advance!!!

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    delete and reinstall

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply! Can you please please tell me how I can delete and reinstall? I just learned how to install HBC. Please help!

    Thanks much!!!

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    delete the original, download and reinstall it -.-

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you mean delete it from the SD card or Wii? If SD card, of course I know how to do it. If I need to delete it from Wii, I have no idea how to do it.

    Please please help! Thanks much!

    Also, btw, can you please tell me what I did wrong? Did I accidentally corrupt the file or something?

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by wzhanghbs View Post
    Do you mean delete it from the SD card or Wii? If SD card, of course I know how to do it. If I need to delete it from Wii, I have no idea how to do it.

    Please please help! Thanks much!

    Also, btw, can you please tell me what I did wrong? Did I accidentally corrupt the file or something?
    ....
    man walks into a building, some noises happen, hes dead...

    How did he die? *same as you asking me what you did wrong with the ammount of info*

    and considering Gecko OS isnt on your wii, only the SD card, i want you to delete and reinstall it

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I deleted it from SD, even reformatted the disk and tried again. It didn't work. Any other way?

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •