Results 1 to 7 of 7

Thread: Letterbomb not working on 4.3e

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Letterbomb not working on 4.3e

    Had to format the Wii (which was originally soft modded) after an upgrade done by my son. Softmod went off the Wii...
    Read about Letterbomb and tried it. But not getting the RED message on the message board.

    I can confirm files and folders are copied correctly.
    - private folder with multiple subfolders. Private folder is on the root.
    - boot.elf on the root.

    After reading multiple other threads, I tried the following:
    - SD (not SDHC) card in FAT and FAT32, no luck. Its a 256MB SD card.
    - Tried another 2GB SD (not SDHC) card, no luck.
    - Downloaded letter bomb using IE and Iron, no luck.
    - Formatted again, no luck.
    - Verified date, time; Changed date on Wii to yesterday - just to check, no luck.
    - Tried Wiibrand also, no luck.
    - Created a memo on the message box, no luck.
    - Fully powered off (even tried after unplugging and plugging the power cable), no luck.

    I can confirm SD card is working fine because I have the game states saved on the card and can see it and transfer it to Wii memory.

    Any other suggestions?
    Last edited by janasj; 09-05-2012 at 05:49 PM. Reason: added one more step...

  2. #2
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    are you using letter bomb for the right region?and instead of changing the date on your wii, just switch back to yesterday, or a day ahead in your message box not system date. sometimes its hiding lol.
    Last edited by souralien; 09-05-2012 at 07:25 PM.

  3. #3
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    - Verified I have downloaded for the 4.3E region, still not working.

    After the format, there were no messages and I created a memo. No way the bomb is hiding behind another message.
    I tried yesterday and day before, but could not find the bomb message. That's why (just to try), I changed the system date!!

  4. #4
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone...any other thing that I need to check?

  5. #5
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    fixed it atlast...got a new 2GB SD card and that worked.
    Primary difference between the previous and current SD card is: Old ones I tried were micro/mini SD with a normal SD card adapter. New one is a full sized SD card!!

  6. #6
    New Member
    Join Date
    Sep 2012
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 2 Posts
    follow this vid he will show how to backup using nand too my first time modding a wii was thanks to this guy
    How To Hack Any Nintendo Wii 4.3 - Homebrew Channel (Letterbomb) Ultimate Tutorial Part 1

    hope this helps

    bros out

  7. #7
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by janasj View Post
    fixed it atlast...got a new 2GB SD card and that worked.
    Primary difference between the previous and current SD card is: Old ones I tried were micro/mini SD with a normal SD card adapter. New one is a full sized SD card!!
    I softmodded my 4.3U successfully with LetterBomb with a microSD card inside an SD adapter. However, that card was on the SD card compatibility list.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •