Results 1 to 7 of 7

Thread: Disc error occurs when launching from usb

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disc error occurs when launching from usb

    I'm not sure exactly what I did but I think it is a result of trying to get DIOS MIOS to work on my wii. I also wanted to get mario kart GP working with quadforce. I copied all of my usb hard drive's contents off, reformatted to fat32 32k clusters, and copied it all back on. Now when I try and launch a wii game I get "DISC ERROR An error has occurred. Press the Eject Button, remove the disc, and turn off the power to the console. Please read the Wii Operations Manual for further instructions." I softmodded a second wii and I get the same error. I'm hoping it's an easy fix and that I don't have to throw away all my wbfs files. I tried a wit verify and almost all wbfs files were "ok"
    Any help is appreciated. Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    There is a setting to fix error #002. That should fix your problem.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the idea but, I checked the anti 002 fix in cfg. it's on. i even changed it. I still get the same error. I grabbed my old 40gb I was using before I started using the 120. It gives the same error as well. Any other suggestions?

    I ran a syscheck

    Spoiler



    Please use the EDIT Function.
    Your System check is fine.

    Jax
    Last edited by Jax; 09-10-2012 at 12:38 PM. Reason: Merged Posts.

  4. #4
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm still having the same problem just haven't had much of a chance to mess with it. Does it mean anything to anyone if I get the same error when I try to use Netflix or any of the other channels? Only thing that seems to work is the home brew channel and it's apps.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Try resoftmodding using the any wii guide.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I made a small amount of progress. I had taken the DVD drive out of my wii and I swear everything worked without it for months. I tried reattaching the DVD drive and games booted from hdd normally. Took the DVD back out, same error. I'm guessing something I did with dios mios changed something that now I need to have the DVD attached. I just wanted to update the thread in case anyone else comes across the same issue.

  7. #7
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    272
    Thanks
    117
    Thanked 81 Times in 68 Posts
    Blog Entries
    4
    Oh, yeah, any USB loader has to be able to communicate with the disc drive for it to work, it has to trick it into thinking there is a disc in it so it will boot the selected game.
    I had a similar issue where my original disc drive was missing the clamp on it that held the cable that allowed it to talk the the motherboard was missing, I couldn't reconnect it.
    All Dios Mios does is replace the Mios.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •