Results 1 to 3 of 3

Thread: Problems loading several backups, but they all work on Dolphin on my Mac?

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems loading several backups via usb loaders, but iso's are fine :/

    Hi guys,

    I have been reading through several posts and great tut's over the past week having just recently soft modded my wii after loosing all my wii and dreamcast games during a house move. I've had to go through the long process of finding other ways to get the games I legally own back onto my wii without having the disks.

    Anyway, Ive managed to get the majority of my games working however I'm having an issue with several that just hang after loading on the black screen and then just boot me back to the hb channel. I've tried using several different loaders (wii Flow, Config USB Loader, USB Loader GX) and I've tried several different settings. I also updated all my IOS's via ModMii after following the "Mod any Wii guide".

    The games I'm having problems with are as follows:

    Goldeneye, Xenoblade Chronicles, The Last Story, Project Zero 2, Metroid Prime Trilogy and LoZ: Skyward Sword. The strange thing is Ive tried loading them all up via Dolphin on my mac and they all work, so the iso's seem to be fine.

    Any help would be much appreciated.
    Last edited by Slitherian; 08-31-2012 at 06:04 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Try using the softmod any wii guide.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Bliepo, thanks for replying, unfortunately this is what I already did to mod my wii, followed it step by step, and most of my games work without any problems, it's just the bunch above.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •