Results 1 to 4 of 4

Thread: Wii remote PLUS doesn't work with CFG

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii remote PLUS doesn't work with CFG

    My Wii remote PLUS doesn't work on CFG. The only thing I can do with the controller, is to turn off the Wii. Does anyone know how I can fix this? I've never had a problem before with my Wii. I have the latest version: 4.3. The Wii remote PLUS controllers are also the latest version.

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Try checking out this guide, and skipping to this part:

    TR Plus Remote Description


    *Note: This may not work if you do not mod the wii as according to the document! If this sounds like your issue, resolve it by continuing from the first of the guide until this part, whereas your installation will change.

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  3. #3
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your reply. I know what the solution was. It was quite simply: I had to update my CFG loader to the latest version.

  4. #4
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Glad to see the problem was resolved!

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •