Results 1 to 2 of 2

Thread: Can't install Any Programs on Homebrew Channel

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Can't install Any Programs on Homebrew Channel

    When ever I try to install a program, i get the screen of the program when i load it from Homebrew, but my WiiMote disconnects, and the wii freezes with the disk drive glowing blue. I can't install any programs what so ever. I have fully charged batteries and have fully synced my wiimotes. Any Ideas of whats going on and how to fix it?

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts

    Lightbulb

    So, say you try to load USB Loader GX, and it'll freeze after the load?
    What happens if you try to launch say MMM/any WAD Installer?
    Can you access your SD Card contents on your PC?
    (If you can, if you'd download this package, follow it's walkthrough, and repost, I'll try to help.)
    Can you access priiloader?
    Could you post a syscheck? If you need a small run through of a syscheck, here's this:

    Quick SysCheck

    Hope to help you out with this issue! And sorry about the 21-questions, just trying to find out all I can

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •