Results 1 to 2 of 2

Thread: USB loader channels not working.

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question USB loader channels not working.

    Howdy! I'm new to the whole Wii modding scene, so please bear with me here.

    I followed this tutorial (http://www.wiihacks.com/recommended-...d-any-wii.html) about a week ago, and everything seemed to go fine. I have a 2006-7 Wii that can read burned DVD's and all that jazz, but after following that tutorial exactly as written, none of the USB loading solutions work.

    Ya see, when I start USB Loader GX, for example, it gives me the splash screen as if it was working. However, soon afterward I find myself back at the main system menu following a brief cascading graphic of white Wii logo looking things. I've tried re-installing the app's wads with WiiMod, but that doesn't solve the issue. The same issues are present for WiiFlow and the configurable USB loader. Neogamma also refuses to load from USB, giving me the whole "Retrying 30...29...28...etc" thing.

    Anyone have any suggestions on how to maybe fix this issue? How can I tell whether I'm having an issue with my USB HDD or my software? Ever since I heard that CoD Black Ops can break Wii's from constantly reading from the disc, I've been looking for ways to switch over to USB loading.

    If there's a way to provide more information on this issue, please let me know in a noob friendly way. Like I said before, I'm a WiiHacks rookie and it's pretty much a miracle that I can run disc backups at all thanks to the guides on this site.

    Thanks in advance!

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts

    Lightbulb

    Have you made sure to install the modpack.zip from this header?:

    Spoiler


    If you haven't download and installed the FILE then here are some n00b friendly steps lol.
    1) Extract the contents using a file manager to the desktop
    2) Move the /apps folder to the root/main window of your SD card.
    3) If it asks to overwrite any content, hit "yes" or "ok" or "overwrite" whichever pop up.
    4) Try sticking it back in your SD card slot, and running the loaders again

    *Note: if that fails, download this package, extract it and follow its walkthrough contents.

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •