Results 1 to 4 of 4

Thread: neogamma problem

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    neogamma problem

    hello
    i just downloaded an iso and burned the game launched it on neogamma and then there is a loud noise coming from my wii and just a black screen. i dont no what neogamma i am running all i no is i have had the wii modded for a long time now without updating it or getting new games can someone please help me?

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,682
    Thanks
    3,228
    Thanked 1,344 Times in 1,120 Posts
    Really.....You downloaded a Game?

  3. #3
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Really.....You downloaded a Game?
    yes thats what i said

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,682
    Thanks
    3,228
    Thanked 1,344 Times in 1,120 Posts
    Just making sure.

    WiiHacks.com does Not Support Piracy!

    Please Refer to the Forum Rules, Link is at the bottom of my signature.
    Thread Closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •