Results 1 to 2 of 2

Thread: Problems with hackmii installer - 004 /No Vulerable IOS

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with hackmii installer - 004 /No Vulerable IOS

    Hello I have a question i hope you are still on if so email me at <<Please Don't Post Personal Info>> my problem started with i tried to install hackmii and it said no vulnerable ios so i tried to install hackmii-fix now i get error #004 an error occurred system files corrupt help please

    my problem started with i tried to install hackmii and it said no vulnerable ios so i tried to install hackmii-fix now i get error #004 an error occured system files corupt help please
    Last edited by BluPhant; 08-08-2012 at 06:44 AM. Reason: Moved to own thread

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,350
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Use this guide to fix the problem. 004 means you're on 4.3 and using an exploit designed for a lower revision system menu.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •