Results 1 to 3 of 3

Thread: Priiloader Issue: When I go on System Menu Hacks, It says 'Couldn't find any hacks...

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Priiloader Issue: When I go on System Menu Hacks, It says 'Couldn't find any hacks...

    When I go on System Menu Hacks, It says 'Couldn't find any hacks for system menu version : v514'
    I've read the guide to install, and I have installed it, but when I want to go on System Menu Hacks it just says that.
    I have the hacks_hash.ini in the apps/priiloader/ like the guide says.
    What do I need to do so I can see the hacks, and enable/disable them?
    Thanks

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,353
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Put it on the root directory of the card and try again.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Put it on the root directory of the card and try again.

    -Blu
    Now I get 'Syntax Error: Missing '[' before 'n' at line 1
    Can't find hacks.ini on FAT device'
    Can't find hacks.ini on NAND'

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •