Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: DIOS MIOS 2.0 and 2.2 issues with usb loader gx, dmb, and cfg usb loader

  1. #1
    New Member HackMii88's Avatar
    Join Date
    Jan 2011
    Location
    U.S.A.
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts

    DIOS MIOS 2.0 and 2.2 issues with usb loader gx, dmb, and cfg usb loader

    Ive tried everything and I cannot get my gamecube backups to actually run after showing up on a loader. I formatted harddrive to fat32 with 32kb cluster and Ive installed dios mios 2.0 wad and 2.2 wad (tried each one) and installed the updated versions of all the hard drive loaders. In all the loaders my gamecube games WILL SHOW UP but when I click on them too play I either get a black screen, or with usb loader gx I get a message "game is on usb" "do you want to copy game to sd card or delete games...." I dont know what to do anymore because Im doing everything right its just my wii wont run the game when it comes down to executing the file, could it be bad ISO files? Also when i install the dios mios 2.2 wad and use dios mios booter, again my games will show up in the list but they wont run whne i try to play them. I get the message " fatal error:apploader size is zero!" Basically ive tried different combinations of ways to load these games and I cant get them to play. Ive only tried 2 gamecube ISO's so maybe they are both bad iso files? I've used the Discex/fixelf program to fix/format the iso's before putting them is ubs1:games too.

    UPDATE: Ok last night I spent hours figuring this out and I finally got my Gamecube ISO's to boot via USB! So far I've played Metroid Prime and Super Mario Sunshine. I installed DIOS MIOS 2.2 to get rid of 2.0 and downloaded USB Loader GX v3.0 r1198*. I think r1198 works perfect so if anyone needs this file let me know.
    Last edited by HackMii88; 08-08-2012 at 06:39 AM. Reason: Added Spoiler...Succesful Gamecube ISO launch

  2. #2
    New Member danielmpr's Avatar
    Join Date
    May 2010
    Location
    Puerto Rico
    Posts
    50
    Thanks
    4
    Thanked 3 Times in 3 Posts
    same goes for me, damn black screen! for me goes black after selecting game, in USBLOADER MOD newest version & DM Booter too! i'm starting to give up on this! did everything right... to my understanding, my HDD IS on the compatibility list, it is a Seagate GoFlex USB 640GB HDD! with ONE partition set as FAT32 with the4 required cluster, even ran ISO through the DisceEX thang, and NADA! really pulling my hair here, my WII is a Black WII, moded with ModMYWII!

    PS... how I post my syschk?!
    Last edited by Jax; 08-08-2012 at 04:29 AM. Reason: Merged Posts.


  3. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,648
    Thanks
    3,212
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by HackMii88 View Post
    Ive tried everything and I cannot get my gamecube backups to actually run after showing up on a loader. I formatted harddrive to fat32 with 32kb cluster and Ive installed dios mios 2.0 wad and 2.2 wad (tried each one) and installed the updated versions of all the hard drive loaders. In all the loaders my gamecube games WILL SHOW UP but when I click on them too play I either get a black screen, or with usb loader gx I get a message "game is on usb" "do you want to copy game to sd card or delete games...." I dont know what to do anymore because Im doing everything right its just my wii wont run the game when it comes down to executing the file, could it be bad ISO files?

    Also when i install the dios mios 2.2 wad and use dios mios booter, again my games will show up in the list but they wont run whne i try to play them. I get the message " fatal error:apploader size is zero!"

    basically ive tried different combinations of ways to load these games and i cant get them to play. Ive only tried 2 gamecube ISO's so maybe they are both bad iso files?

    Also Ive used the Discex/fixelf program to fix/format the iso's before putting them is ubs1:games

    here is my system check

    Spoiler

    Your soft mod is incomplete.
    You should ask any questions that have to do with Dios Mios in that thread.
    Follow the Soft Mod Any wii Guide, Link is at the bottom of my Signature.
    Start From Soft Mod With Homebrew Channel Installed.

    Read the Guide A Few Times ,Then Proceed.

    Quote Originally Posted by Danielmpr
    PS... how I post my syscheck?!
    Look Here.->How To Run A System Check

  4. #4
    New Member HackMii88's Avatar
    Join Date
    Jan 2011
    Location
    U.S.A.
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Your soft mod is incomplete.
    You should ask any questions that have to do with Dios Mios in that thread.
    Follow the Soft Mod Any wii Guide, Link is at the bottom of my Signature.
    Start From Soft Mod With Homebrew Channel Installed.

    Read the Guide A Few Times ,Then Proceed.
    Which part of my softmod is incomplete? Im just wondering if you can be more specific cause I literally have no idea. I installed HBC and priiloader like 2 years ago and its been forever since I did any of this stuff. I think Im missing a few IOS right?

    Based off my system check am I in good shape? Or do I need to delete some IOS or install any?

    Since I have DIOS MIOS 2.2 installed does that mean that retail gamecube discs wont play on my gamecube anymore? Also is my cMIOS for playing wii backups still going to work?
    Last edited by HackMii88; 08-08-2012 at 06:55 AM.

  5. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,648
    Thanks
    3,212
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by HackMii88 View Post
    Which part of my softmod is incomplete? Im just wondering if you can be more specific cause I literally have no idea. I installed HBC and priiloader like 2 years ago and its been forever since I did any of this stuff. I think Im missing a few IOS right?

    Based off my system check am I in good shape? Or do I need to delete some IOS or install any?

    Since I have DIOS MIOS 2.2 installed does that mean that retail gamecube discs wont play on my gamecube anymore? Also is my cMIOS for playing wii backups still going to work?
    Your Ios's are outdated and you are missing some Cios's and Hermes as well.

  6. #6
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've been having the same soft of problems. I cannot get ANY Dios Mios anything to work. I have a White Wii with gamecube ports, and I'm trying to either boot the game from a usb hardrive (FAT32, using DM with usb loader gx) or from the SD card with DIOS MIOS (Lite) which I couldn't get to work either. I tried it with a couple games. The games show up, and I can copy them to the SD card, and everything is fine and dandy, until I go to play the game and I get a black screen.

    I followed the softmod guide on this site, I think I have all the required things installed. The CIOS, modmii. Stuff still is confusing me, do I need to set a BASE/ or whatever IOS or CIOS??? Like would that fix this crap?

    Syscheck



    I followed every DML/DM guide out there. Even found this cool tool for it called DMLizard (use google translate to change to english). I've installed numerous WAD managers, and even reinstalled priloader, and the MODPACK in the softmod guide. I'm confident my usb hardrive is 32kb clusters with FAT32. The games are in the games folder. Wii games play fine, but I want to play the Gamecube games without their discs. I have a wii game SSBB in the wii.

    I've tried numerous USB loaders, and messing with their settings. ALL the gamecube game iso's have been run through either DiscEx or GDis ( w/e the one is called that starts with G ) I tried both numerous times too off of fresh isos.

    So to summarize. I have a White Wii, with gamecube ports, sys menu 4.3u. SSBB in the wii. Hacked with Softmod guide, priiloader installed. SD card 2gigs sandisk, this holds the apps, and everything. The wii games, and gamecube games I have are on the EXTERNAL HDD I have plugged in to usb slot 0.

    I've tried DML wad, 2.0, 2.2, 2.1, 1.0-2.0 probably at some point too. DM wads. And yeah so if someone knowledgable could clear this up for me, I'd give them a million rep/thanks/ and cookies and $.

    also I have everything setup as boot2 or w/e.
    Last edited by LordJashin; 08-08-2012 at 09:30 AM.

  7. #7
    New Member HackMii88's Avatar
    Join Date
    Jan 2011
    Location
    U.S.A.
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You need:

    DIOS MIOS 2.2.wad (restart wii after installing using wad manager 1.7)

    USB LOADER GX r1198 IOS249 (this is important because this is the only usb loader version that worked for me). Replace this boot file with the one in your usb loader gx file under sd:apps\usb loader_gx

    The settings in usb loader gx are important, most of them will be turned OFF, like NMM, ocarina, no dvd, widescreen.

    Also make sure in hard drive settings you set DML VERSION too 2.2 or i think its 2.1+ maybe

  8. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,648
    Thanks
    3,212
    Thanked 1,334 Times in 1,111 Posts
    This is going to seem redundant, since you already tried everything.

    You have to make sure your HDD is formatted to Primary and Active and 32kb cluster for DM.(The Partition that has Gamecube Games on it has to be the First Partition.)
    Make sure you have it (HDD) plugged in to the port 0.(On the right side when looking from the Back)
    In the Usb loaders , make sure to activate the No Disc option,if you are not going to insert a disc in to the drive.
    Also make sure your loaders are up to date.

    Please remember that if everything is set up right for DM,then it is possible that your HDD is not compatible.
    One of my HDD's will not work with DM and now I have two HDD's hooked up to my wii...one for wii games,Movies and the other for GameCube Games.

    I see some of your System Check, but not all of it.
    What I can see it looks good.
    Last edited by Jax; 08-08-2012 at 01:25 PM. Reason: Added More...

  9. 1 User Says Thank You Jax For This Useful Post


  10. #9
    New Member
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay, I figured as much and have been preparing my hardrive a bit. Why can't these loaders just check for errors with DML, hardisk, etc. Would make the blank screen crap more understandable. This is all I can say that is bad about it.

    How do I CHECK the cluster size? I know it said it somewhere, and I think I tried before. I think my FAT32 drive (300gb Western Digital 3200 drive) is 32kb cluster size, but I wonder, could the drive having bad sectors/chkdisk errors be a problem? At the moment I'm copying everything off my FAT32 drive then I'm going to format it.

    Also does the cluster size on the SD card have to be 32kb to use DML on it ...as well?

    I think my hardrive is the primary concern, but the blank screening doesn't help, wish it would say like error loading or something more appetizing...

    So after I format it, and add the games back HOPEFULLY it should work?

    Does the wads and everything on my SD card need to be on a 32kb SD card? I only want to load the games from the FAT32 drive tho.


    DMLizard is very cool, they should put that in with a guide on here, or the ones already on here.
    Last edited by LordJashin; 08-08-2012 at 06:23 PM.

  11. #10
    New Member sprinklekidd's Avatar
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    7
    Thanks
    4
    Thanked 2 Times in 2 Posts
    okay i have successfully booted mario cart: double dash!! through the homebrew channel using dios-mios-booster with my 4 gb sandisk 32kb fat32 usb. however i can't get it to load through ANY usb loaders. usb loader gx and wiiflow fail to even find the partition let alone game when i chose to select partition, only SD shows up (it used to lets me chose SD, USB1 or USB2 but since i updated my loaders this has happened)


    configurable usb loader can find the game and can even play the sound for it but when i load it, it gets stuck on the black screen with the game cube logo with "fatal error app loader size is zero" text with it.

    if you have any remimindations for the versiond of loaders then please supply with a download link id really appreciate it. As well as the settings that worked for you.

    usb loader GX VERSION - 3.0r1180
    wiflow VERSION - r607
    cfg loader - unknown version
    Last edited by sprinklekidd; 08-09-2012 at 02:16 AM.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •