Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: USB Loader 3.0GX and HBC Issues

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post

    USB Loader 3.0GX and HBC Issues

    Hello Everyone!

    I've tried to update my wii to usb loader gx 3.0 therefore I've installed d2x-v8final wad files.
    After that USB loader 3.0 still gave me a black screen. So I fired up syscheck and I've noticed i don't have ios58 which is required for usbloader 3.0. Therefore I've installed ios58 by using the online installer. Now whenever I want to launch something through HBC it gives me black screen. (I can't even launch bootmii)

    What Should I do?

    Here's the syscheck result right before installing ios58:

    Spoiler




    Big thanks for helping me!
    Last edited by Jax; 08-06-2012 at 05:59 AM.

  2. #2
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Solved it!

    I starte priiloader using the reset button on the wii's front. Selected Install/load file.....and I've launched hackmii through that (as i had the the boot.elf in the root of the sd card) and reinstalled HBC now everything works fine!
    (Launched wad manager, installed usb loader 3.0 and started Metroid trilogy)

  3. 1 User Says Thank You crosscut1 For This Useful Post


  4. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by crosscut1 View Post
    Hello Everyone!

    I've tried to update my wii to usb loader gx 3.0 therefore I've installed d2x-v8final wad files.
    After that USB loader 3.0 still gave me a black screen. So I fired up syscheck and I've noticed i don't have ios58 which is required for usbloader 3.0. Therefore I've installed ios58 by using the online installer. Now whenever I want to launch something through HBC it gives me black screen. (I can't even launch bootmii)

    What Should I do?

    Here's the syscheck result right before installing ios58:

    Spoiler




    Big thanks for helping me!
    Your mod is outdated and can use to be updated.
    Just follow the soft mod any wii guide.
    Start from chapter 2 and follow it through.

    Link to the Guide is at the bottom of my Signature.

    You are missing Ios's 56,57. The Ios's are also outdated as well.

  5. 1 User Says Thank You Jax For This Useful Post


  6. #4
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks for Your reply!

    I couldn't find any info on ios56 and 57. What are those for?

  7. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by crosscut1 View Post
    Thanks for Your reply!

    I couldn't find any info on ios56 and 57. What are those for?
    Those are for loading certain games from disc ios57 for MW3 etc, and Ios56 for Shopping Channel etc.

  8. #6
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Also trying to upgrad USBloader 3.0

    I believe i have a similar issue would i also need to do the softmod again ?

    Spoiler

    Attached Files Attached Files
    Last edited by Jax; 08-11-2012 at 04:36 AM. Reason: No Need To Waste Space.../Added Spoiler

  9. #7
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by scope1972 View Post
    I believe i have a similar issue would i also need to do the softmod again ?

    Spoiler

    Yes you are out dated , Look to the bottom of my signature for The Soft Mod Any Wii Guide.
    Start From Soft Mod With Homebrew Channel Installed.
    Follow it all the way through.

    Please Read the Guide a Few Times , Then Proceed.

  10. 1 User Says Thank You Jax For This Useful Post


  11. #8
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have done everything on the softmod but i am unable to get it to detect the harddrive that i was using before do i have to reformat and start again why does it not detect it ?
    Thanks

  12. #9
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Post another system check.

  13. #10
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    System check

    Spoiler


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •