Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Wii games blurry pixelated after softmod please read.

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii games blurry pixelated after softmod please read.

    Before softmodding I played my favorite game all the time , not sure if i can say it here but its a railshooter.
    Non softmod the graphics where great crisp and non choppy not blurry perfect.

    After the softmod , the game is now extremely pixelated and choppy, and I have no idea why, I did not change any cables, nor scratch the disc.

    Is there some kind of menu on the softmod that changes graphics?
    I also have another wii we bought at the same day one for me and one for my cousins.
    the game still looks great on their wii but on my softmodded wii it is pixelated and blurry.

    I have read before that people say the softmod does not change the graphics quality, i wish i could show you in person.
    but it is definetly true. i am using neogamma, as the games refuse to load normally now. All games I test are real. no downloaded whatevers and im not ripping my games.

    used the same cables for both wiis.

    Tried the first wii with games before the softmod and after to see the difference.

    Any suggestions or help?

    Forgot to mention gamecube games also look blurry and pixelated now.
    Again all my games are real versions, no copys, no downloads, no rips,no backups.

    in another post it was closed and the reply said that, If you are missing IOSes or your IOSes are out of date, the games will blackscreen on starting. But to be sure, you could post a syscheck so we can see what's on there.

    this is wrong a game i tried said it wanted IOSes 21 and it just blocked it or skipped it and continued, threw neogamma, normally it would not load.


    another thread was closed and replied that it was the component cables which made it more clear this is wrong because I played MH tri with non component cables before and it was crisp and sharp, now it is also pixelated and blurry
    Last edited by BluPhant; 07-19-2012 at 09:42 AM. Reason: Use the edit button instead of quad-posting. Thank ye.

  2. #2
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how do i remove everything the softmod installed, the games are unbearable now, i played it everyday without softmod and it was fine, crisp clear sharp,
    now with soft mod its choppy , laggy, pixelated.

    do i follow the same guide you posted?

    i really want my wii as it was before i touched it with any home brew stuff.
    unless there is something i dont know about that can prevent choplagpixelated game

  3. #3
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Sorry to be the bearer of bad news, but removing softmod is unlikely to help resolve this issue. The only thing I can think of is an incorrect system menu region but then your titles shouldnt play (as they would be out of region), or some other coincidental but unrelated problem (ie. drive slowly dying)

    Two things:
    1. Post a syscheck.
    2. Dont post about this anywhere else except here.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. 1 User Says Thank You BluPhant For This Useful Post

    Jax

  5. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by ManWithStick View Post
    how do i remove everything the softmod installed, the games are unbearable now, i played it everyday without softmod and it was fine, crisp clear sharp,
    now with soft mod its choppy , laggy, pixelated.

    do i follow the same guide you posted?

    i really want my wii as it was before i touched it with any home brew stuff.
    unless there is something i dont know about that can prevent choplagpixelated game
    Please post A system check ,As BluPhant Requested.
    Here is a link on How To Post A System Check
    Last edited by Jax; 07-19-2012 at 12:39 PM. Reason: Added More.

  6. #5
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh cool will do right away

  7. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by ManWithStick View Post
    oh cool will do right away
    Please Post It in this thread.

  8. #7
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler



    here you go

  9. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by ManWithStick View Post

    Spoiler



    here you go
    Your system Check is Good.Everything is installed.

    I see you have one of the first Disc Drives,This could be coincidence that the drive has started to act out after the softmod.
    Soft modding your wii "as far as i know" doesn't Destroy your disc drive.

    Have you tried Loading off of a HDD...This is the preferred way of loading games.
    You could try Component cables,but it's not guaranteed to work.
    You can go through your tv option's to see if anything has changed ,but you said nothing was changed.
    Last edited by Jax; 07-19-2012 at 02:21 PM.

  10. #9
    New Member
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well the only games i have are those i bought on their real discs.
    the only hard drive i have is on my computer.
    i dont have any back ups or downloaded things.
    i did notice though that even the wiiware titles are now blurry and choppy.

    The title i ran says it asks for ios 21
    IOS21 (rev 1039): No Patches
    could this be something of an issue.

    ofcourse, i have not ran anything threw a HDD but if you tell me how i can.
    The only hdd i have is on my computer. i do not have an external hard drive and i have 5 dollars.




    my permissions say You may not edit your posts so i am really sorry for this,
    i tried to mess with the tv and nothing has changed tried different settings and 2 other tvs my neighbors' and it looks exactly the same.
    tried component 480p cables looks exactly the same.

    again i am sorry for multiposting it does not allow me to edit


    i also have a 2 GB sd card if it is able to run things like a hdd, but how would i get things into it or run things from my computer to the wii?
    Last edited by Jax; 07-19-2012 at 03:28 PM. Reason: Merged Posts.

  11. #10
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Your ios's are fine as for your computer's Hd...I wouldn't do that.
    You would need to extract your HD from your Computer and get a Usb IDE kit.

    As for the Sd card method you would need a game that's really small to test that with.
    If you already went through the setting's and the interlace feature did nothing to improve it as well as the other option's.
    This could mean your wii is in need of repair.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •