Results 1 to 10 of 10

Thread: Help! Twilight Hack AddTicket failed: -2011

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help! Twilight Hack AddTicket failed: -2011

    Been trying to load Homebrew on my Korean Wii, 3.3k, with D2C2 and Wiikey 2, but running into a problem.

    When I try installing Homebrew Beta 7 running the Twilight Hack (JPN), i get the following error message near the end of the process:

    AddTicket failed: -2011

    I have tried the Homebrew Beta 8, but got the following error message:

    Error checking the System Menu version!

    It doesn't install Homebrew in both cases.

    I was told someone else with a Korean Wii, 3.3K, was able to do this. He was able to get Homebrew Beta 7 on his Wii. The only difference between his Wii and mine is the drive (his D2E; mine D2C2). And, I think his has D2Pro modchip in his Wii. Should that make a difference?

    http://www.wiihacks.com/d2pro-line/9...me-help-2.html

    Any help would be greatly appreciated.

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    OK there is no need for a mod chip. waste of money. if you want to install the twilight hack get the installer from wiibrew.com this site is really helpful and give you everything to get started and continue your hacking needs.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the advice, but Zelda is needed to install Homebrew on a Korean Wii. Right now Zelda Korean version is not available. So need to use Zelda Japanese version, which means I need a modchip to play non-Korean games on my Wii, at least those the modchip can mod.

    Although I have a modchip in my Wii, I can't play most out of region games (original nor backup), only a few. For example, Zelda (Japanese version).

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by NiGhTmArE666 View Post
    OK there is no need for a mod chip. waste of money. if you want to install the twilight hack get the installer from wiibrew.com this site is really helpful and give you everything to get started and continue your hacking needs.

    Please don't misinform people with information that you don't know about, The iso installer only works on firmware less then 3.2, The twilight hack is needed for higher firmwares....

    Also using the backup loader through homebrew is nothing compared to a modchip, If you want partially working games, some that dont play at all or some that play slow and choppy, Then sure be tight and don't buy a modchip.... If you want the most out of your wii, Get a modchip, You wont regret it.

    Hes most probably having difficulties due to the wii firmware I'd assume...

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    "Also using the backup loader through homebrew is nothing compared to a modchip, If you want partially working games, some that dont play at all or some that play slow and choppy, Then sure be tight and don't buy a modchip.... If you want the most out of your wii, Get a modchip, You wont regret it."

    sure, believe you. mines running better than a friends with a modchip. no choppyness... had to tweak the cIOS a bit and install the right dvdx stub... but now on any wii i softmod, 5 mins and game runs perfect.

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by NiGhTmArE666 View Post
    but now on any wii i softmod, 5 mins and game runs perfect.
    Wow thats pretty quick to be honest, Generally I load my games in about 10 seconds or so, But I guess if your up for 5 minutes then so be it.

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    the load 5 seconds but the original installation of the twilight hack and the cIOS install and dvd stub take 5 mins. after that just chuck in a disk and backup channel loads in 5 secs

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by NiGhTmArE666 View Post
    the load 5 seconds but the original installation of the twilight hack and the cIOS install and dvd stub take 5 mins. after that just chuck in a disk and backup channel loads in 5 secs
    The games you play atm work fine, You'll find some titles like everyone else that wont work, Or play like crap, I could easily show you tons of threads of people with softmod issues, But I'll let you experience it for yourself when you come across it.


    Cheers.

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    you know how most softmodded wii's can't play redsteel? not a friggen problem. but i can see you hate warrantys so i'll leave it at that, coz i still got 6 months.

  10. #10
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I've had my wii 18months, Pick someone who knows what they are doing, And you wont have a problem, If you wanted to be clever, you'd just buy a chip on a clip.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •