Results 1 to 1 of 1

Thread: Black Screen when Booting USB GX Loader with Priiloader

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black Screen when Booting USB GX Loader with Priiloader

    I have usb gx loader installed which i access through my wii main menu so i presume this is a forwader, my sd card is setup like this sd/app/usbloader_gx/boot.dol from which i have taken the boot.dol and put on the root of my sd card, i go to priiloader, then install/load the boot.dol, save settings, then go to priiloader settings and change autoboot to installed file, save settings, when i restart wii i just get a black screen with the no signal box appearing, i have to re-load priiloader and change settings back. I can get this to work if i set it to auotboot to homebrew but not usb gx loader, i know its something to do with my fowarder/channel boot.dol, i dont fully understand forwarder or channels, is there another boot.dol i need to use, any help is greatly appreciated.

    Thanks in advance....

    Edit - Done some digging and come up with this - could i put this dol (ForwarderV5.1.dol) from this pack (USBLoader_GX_V3_0_AllinOnePackage_IOS249) on the root of my sd card and it work? do i leave the name as ForwarderV5.1.dol or do i change it to boot.dol or am i completely wrong?

    Edit-Edit - putting the ForwarderV5.1.dol on the root of the sd card worked a treat, thanks to me for the help.....
    Last edited by smurff33; 07-03-2012 at 09:34 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •