Results 1 to 6 of 6

Thread: help with softmod please

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool help with softmod please

    per all the videos/guides, I am doing things right, but I cant get the letterbomb envelope to show up in wii messages.

    I have:
    made sure I have a 2 gb SD card (NOT sdhd or micro sd)
    used my correct mac address, and downloaded the correct files to my computer
    formatted the sd card (quick format) then placed the boot.elf and private files onto SD card
    inserted SD card into wii.....and nothing...

    the wii recoginzes the card, but it will now display a letterbomb message

    I have made SURE the time and date are correct on the wii and my computer

    I am softmodding a v 4.3U system...

    any help appreciated...have looked everywhere for help, and nothing so far....

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Try with a different card. Not all sd cards work, sandisk is the most reliable for the wii.

  3. #3
    New Member
    Join Date
    Jun 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmm, I've now tried with 6 SD cards, from three different manufacturers. Granted, not a sandisk yet...but three other brands and six total...I'll order a sandisk too if you really think that's what it is, but seeing how I've spent $30 so far on SD cards...would love to know if its possibly something else...

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    In that guide you will see a formatting tool .(It's right in Chapter one)
    Use that tool to format your Sd card, to see if it helps.

  5. #5
    New Member
    Join Date
    Feb 2012
    Posts
    34
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Are you checking all over for a Wii message? Just curious 'cuz in the guide I followed, using Letterbomb, it said the message may not show up on the current date and may be up to a few weeks back, but I had to go back a month to find the message when I softmodded. I can't be much help beyond that, but its just a thought I'm throwin' out there.

  6. #6
    New Member Mr_Nadeau's Avatar
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You may want to re-enter your mac address and re-download the initial files to produce the LetterBomb. Maybe the initial message was misdirected somehow? Stranger things have happened. My motto is: If it doesn't work the first time .. start from scratch and try it again. Hope it works out for you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •