Results 1 to 4 of 4

Thread: Usb Loader Gx Refuses To Work

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Usb Loader Gx Refuses To Work

    I was wondering if anybody knew what was going on with this? This problem occured when I updated Usb Loader Gx from version 1.0 to 3.0, and now when I load it up it says "Device not found" As instructed by Jax I followed the excellent "softmod any wii" guide, and even read it 5 times and re-installed everything by the guide to the smallest detail, but to no avail, GX still refuses to work, why? NeoGamma, Wiiflow, and Usbloader work flawlessly including cheats, but still Gx is giving me problems. Am I missing something important? Do I need to partition my USB to FAT 32 for it to read? At this point, I'll try anything.

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,632
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Did you do A Clean install of the usb loader GX 3.0?
    Meaning... did you delete the old version off of the sd card,If not look here.-->Updating To/Installing Usb Loader GX 3.0

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by XxxLunarFangxxX View Post
    I was wondering if anybody knew what was going on with this? This problem occured when I updated Usb Loader Gx from version 1.0 to 3.0, and now when I load it up it says "Device not found" As instructed by Jax I followed the excellent "softmod any wii" guide, and even read it 5 times and re-installed everything by the guide to the smallest detail, but to no avail, GX still refuses to work, why? NeoGamma, Wiiflow, and Usbloader work flawlessly including cheats, but still Gx is giving me problems. Am I missing something important? Do I need to partition my USB to FAT 32 for it to read? At this point, I'll try anything.
    Have you updated the CIOS? If you use the d2x CIOS, you can use your USB, even if it's formatted as NTFS. I found that our recently myself.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Patrick Lewis View Post
    Have you updated the CIOS? If you use the d2x CIOS, you can use your USB, even if it's formatted as NTFS. I found that our recently myself.
    That is not the users issue. Going from 1.0 to 3.0 requires you to delete the config files or it will not work. That is why Jax posted the link he did.

  5. 1 User Says Thank You skellinator For This Useful Post

    Jax

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •