Results 1 to 2 of 2

Thread: Help! Roms aren't appearing in Injectuwad v3! :(

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help! Roms aren't appearing in Injectuwad v3! :(

    Hi there

    I'm trying to inject a wad using the following

    ROM: World of Illusion starring Mickey Mouse & Donald Duck
    Wad: Sonic the Hedgehog 3

    I've following the steps here

    OUTSIDE LINK REMOVED

    However, when I launch auto injectuwad and I select Genesis as the console, I don't see the ROMS, all I see is the common-key.bin file that I created

    and yes I've followed all the steps and yes the ROM & WAD are in the auto injectuwad 3 folder

    I also tried doing this using a SNES wad and SNES ROM and nothing appeared under "Pick ROM" I can see the wad under "Pick WAD" though :/

    I'm also wondering if it has anything to do with the installation of vbrun60sp6 (see attached image) because when I tried to install it, I got the following msg:

    "This program may have not installed correctly"

    Could someone PLEASE provide me with a copy that actually works or at least guide me through this
    Attached Images Attached Images
    Last edited by skellinator; 06-22-2012 at 01:49 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    You need to go ask the people on that site how to handle it. We do not support outside guides.......or piracy, so keep that in mind when you decide to make another post.

  3. 1 User Says Thank You skellinator For This Useful Post

    Jax

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •