Results 1 to 4 of 4

Thread: Twilight doesnt work.....???

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Twilight doesnt work.....???

    Trying to do twilight hack, but my twilight game doesnt work, it only says that game cannot be rund in this system, and something... wut do do???

    im running on 3.3e...
    Last edited by dfly86; 01-15-2009 at 10:53 AM.

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It could be a defective disc. Try renting or buying another game. Also, here's the link on what 3.3 and 3.4 will do to your wii.

    3.3 blocks wad manager while 3.4 blocks everything.

    http://www.wiihacks.com/general-home...firmwares.html

    You can downgrade also with this tutorial

    http://www.wiihacks.com/recommended-...atutorial.html

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    got it to 3.1e... now gamma loader gives me error #002 at need 4 speed uc...

    solution was changing better quality dvd with super scratchproof....

    Now trying to get over from the #002, is there file for that in eoc.rar?

  4. #4
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168
    Thanks
    10
    Thanked 14 Times in 13 Posts
    get it to 3.2e and then let us know whats wrong

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •