Results 1 to 5 of 5

Thread: SD stopped being recognized. Games can be loaded from HHD only through Neogama.

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question SD stopped being recognized. Games can be loaded from HHD only through Neogama.

    Hi,

    The problem I have is as follows:

    Until recently, I had a perfectly well working soft moded Wii 4.2. I had HBC on it, I had a Wad Manager installed, I had Neogama, and I had a USB Loader GX with Forwarder so after start up my games stored on the hard drive were presented in a beautifully colourful fan of covers.

    Then one day the USB connection at the hard drive enclosure started failing. Some sort of a hardware failure. So it became increasingly difficult to load through the USB Loader. It was timing out, and I think I remember it was giving 2 options with buttons: "IOS249" and "IOS36". Once I pushed the IOS36 button. Now I realise I should not have done that. I have replaced the HDD enclosure with a new one. It works OK. But the SD card is not recognized any more.

    Symptoms:

    USB Loader does not load any games. It goes to black after a while and then goes over to Wii menu again.
    Wii does not recognize the SD card. No matter what apps I put on it, I cannot run them through HBC. There are only bubbles on HBC. I tried Hackmii, Bootmi, and what not.

    I can load and play the games from HDD if I load them through Neogama (no SD needed). That works fine. But I would like to return to the state from before I pushed that IOS36 button and be able to load through the USB Loader. Would anyone of you know how to do it?

    I found the below post written some 2 years ago on another forum:
    "I fixed it. Someone in my family set my Priiloader to boot System Menu with IOS36. It's working perfectly now."

    Sounds like the same issue and points in the direction of Priiloader settings. Unfrotunately, there is no explanation how to fix it. And I can't even access the Priiloader. Any useful hint how to get back to the previous state will be highly appreciated.

  2. #2
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    How about going to Homebrew (if you can see Homebrew) and load up Wiixplorer by using the Homebrew browser. Then see if you can "see" the SD card from within Wiixplorer.

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    how to install and use Homebrew Browser if WII does not read SD card?

    Quote Originally Posted by twtwitter View Post
    How about going to Homebrew (if you can see Homebrew) and load up Wiixplorer by using the Homebrew browser. Then see if you can "see" the SD card from within Wiixplorer.

    I tried with SD card. I downloaded the HBB and followed the instructions from Homebrew Browser - WiiBrew saying: "Create an /apps folder on the root of your SD card (e.g. E:/apps). Copy the homebrew_browser folder to the /apps folder on your SD card. Ensure that the little write lock switch on your SD card is off. Launch via the Homebrew Channel."

    Can't install the HBB this way. And why should I, if WII does not read the SD card?

    I did the same wiht a USB jump drive. No result either.

    bregards
    Koliende

  4. #4
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Maybe you should make a backup of everything on your SD card before formatting it. Then put the files back on and see if that works.

  5. #5
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    You can put all the Homebrew apps in the "usb:/apps" folder if your SD card slot is broken, and launch everything from within there.

    What is displayed in Homebrew right now? Diddly Sqat, or are there some icons in there ?

    Mayby try making the directory usb:/apps and put some app in there, reboot, and see if a new icon appears, in Homebrew. Remember for you to use the apps folder on the usb drive, you need to REMOVE the SD card from it's slot and reboot.
    Last edited by twtwitter; 05-23-2012 at 11:11 AM. Reason: more info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •