Results 1 to 4 of 4

Thread: Trying to play SSBB JP on Neogamma R9.... Error Screen.. Cant find help anywhere else

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Trying to play SSBB JP on Neogamma R9.... Error Screen.. Cant find help anywhere else

    Well I figured that I could come here for help with this issue.
    I have a Dairantou Smash Bros. X iso loaded onto my SD and I'm trying to load it up on Neogamma R9 Beta 47
    All I got was an Error saying

    エラーが発生しました。イジェクトボタンを押して、ディスクを取り出してから、Wii本体の電源をOFFに して、本体の取扱説明書の指示に従ってください。
    "An error has occurred. Press the eject button, remove the disk, and turn the WII off. Please read the instruction manual."

    I've tried using priiloader's Region free EVERYTHING, Switching my region and language settings around with Anyregion changer I also tried to switch the game region through Regionfrii and IsoRenamer......Nothing
    The only thing I couldn't do was switch my system menu to 3.2J...or 3.2U... (Anyregion changer didn't let me...)

    I doubt this is a region issue... Is there anything I can do to load up the game properly?
    I really want to play the JP version of this game so badly... Maybe I need to burn the game on a disk instead?...Idk...
    ​Any help would be AWESOME! Ty everyone! ^_^

    (Running on 4.3U atm)

    Last edited by BananaPhone; 05-19-2012 at 04:07 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Ensure that the disc id of SSBB-J is not altered. It must be RSBJ01. In neogamma set the language to disc or Jap. It should load. Perhaps your iso is no good.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Ensure that the disc id of SSBB-J is not altered. It must be RSBJ01. In neogamma set the language to disc or Jap. It should load. Perhaps your iso is no good.
    I tried this with 2 different isos. First I ran it them unaltered with all kinds of disk languages and whatnot, nothing. Then switched my console game region, language, and wii shop channel region to Japanese... Still nothing. Then I altered the disk ID with WiiIsoRenamerV3 and RegionFrii to RSBE01 and patched the region code to USA...Still...same screen. I doubt it has anything to do with region settings and my ISO is fine. Maybe it needs to be run off a disk?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by BananaPhone View Post
    I tried this with 2 different isos. First I ran it them unaltered with all kinds of disk languages and whatnot, nothing. Then switched my console game region, language, and wii shop channel region to Japanese... Still nothing. Then I altered the disk ID with WiiIsoRenamerV3 and RegionFrii to RSBE01 and patched the region code to USA...Still...same screen. I doubt it has anything to do with region settings and my ISO is fine. Maybe it needs to be run off a disk?
    You can not rename the iso of ssbb-jap, it must be RSBJ01 or it will not load. Also the language the loader uses must be one supported by the disc, so for the ssbb-jap, probably only jap. When loading from neogamma or other loader, the region settings of your wii do not matter, the loader patches all of this on the fly. I susspect your issue is with your sd card and your method of putting the iso on it. SSBB is dvd9, so it is big, about 7gigs. Possibly the whole game is not copying over to your sd card. It would not fit on fat32 as iso, only as wbfs files split in two. How are you copying the files? Last I checked neogamma only loaded from WBFS formated drive, what type of files system are you using? WBFS, FAT32, NTFS? How are you moving the files to the drive? I like wii backup manager. The game loads fine from USB, not sure if there is special issue with sd.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •