Results 1 to 3 of 3

Thread: Wii controller problem

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii controller problem

    I followed to faq to softmod any wii on this site step by step I have a black wii running 4.3u. Everything works fine except Only one of my controllers works once I open homebrew all other remotes disconnect and I can't seem to get them reconnected in any games. I read the thread about making sure under the batteries it ends in C0 so its the older remote so I found someone on ebay to sell me those remotes since the working remote I had was a C0 but still no luck only this one remote I have will work.

  2. #2
    Banned
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 3 Times in 3 Posts
    in softmod it has 4.1 downgrade wich is best you didnt do that part so you got a wii joystick problem buy new older model joystick to work i think

  3. #3
    New Member TheInfamousTheft's Avatar
    Join Date
    Nov 2011
    Posts
    58
    Thanks
    10
    Thanked 46 Times in 18 Posts
    In the regular system menu, do a regular hard sync.
    Open Wii remote battery compartment - press the red button - lights will blink.
    Open Wii console front door - press the red button - lights will stop blinking on remote.
    You're done, now try it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •