Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 3.4 Twilight Doesn't Find Saved Game

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    3.4 Twilight Doesn't Find Saved Game

    I apologize if this has been answered somewhere else, but I've been searching for several hours and can't find a workaround.

    I have a 3.4U console, and version 2 of Twilight Princess. I have the beta2 twilight hack. I can copy it over to the Wii fine, but when I start TP it reports there are no saved game files and asks me to create one. If I go through the process of creating a new file in TP, deleting it, copying the hack, starting the game again (without rebooting of course) TP still can't find a saved game files.

    I've verified that the file actually copies, the TP hack shows up under the Wii tab.

    Can someone tell me what I've done wrong and how to fix it? This is a virgin Wii console that doesn't have the Homebrew Channel (yet). My last Wii actually was chipped, but it was stolen so I want to softmod this one.

    Any help would greatly be appreciated!

    Thanks,
    Doug

  2. #2
    New Member at90s2313's Avatar
    Join Date
    May 2008
    Location
    USA
    Posts
    177
    Thanks
    12
    Thanked 28 Times in 25 Posts
    This place has a TON of how to guides. That would be my first step if I was in your shoes. Start with this one. http://www.wiihacks.com/homebrew/870...-your-wii.html

    If that doesn't work I would suggest coming back and searching your problem. I am almost positive someone else has had the same problems and reading their posts could help you a lot.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've read probably 25 How To Guides for installing the Homebrew Channel on 3.4. All of them basically break down to:
    1. Run Twilight, save game
    2. Delete save game through "Data Management", copy file over from SD card
    3. Start Twilight, open save game

    None of the HTGs that I've read cover the error I'm seeing. I've searched at least 10 different forums for a fix, and have come up empty. I've even tried downloading the beta2 hack file from at least 5 different locations.

  4. #4
    New Member erb247's Avatar
    Join Date
    Jan 2008
    Location
    west yorkshire UK
    Posts
    239
    Thanks
    17
    Thanked 43 Times in 34 Posts
    daft question but you are using the twilight hack for 3.4 renamed to data.bin?

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erb247 View Post
    daft question but you are using the twilight hack for 3.4 renamed to data.bin?
    I downloaded the rar file for beta2, unzipped it to the SD card. I ended up with a private folder, and the loader (sometimes named .elf or .dol depending on which source I downloaded the hack from).

    I didn't rename anything, just followed the HowTOs and ReadMEs which said "drop this into your SD card".

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts
    i just install it on my 3.4 system a few days ago

    if you have a twilight save game delete it

    download twilight-hack-v0.1-beta2.zip
    from this page The Homebrew Channel

    you have 3 hacks when you run it on your wii.....copy the one that said USA if u have an USA system

    after that when you start TP it show you 2 save point i start using the second one but the game just got freeze everytime i try to the 2nd save point, then i change the the 1st one and everything work perfectly

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That's exactly what I've done, but when I open TP back up; it can't find any save game data.

    Quote Originally Posted by alexanderadnanj View Post
    i just install it on my 3.4 system a few days ago

    if you have a twilight save game delete it

    download twilight-hack-v0.1-beta2.zip
    from this page The Homebrew Channel

    you have 3 hacks when you run it on your wii.....copy the one that said USA if u have an USA system

    after that when you start TP it show you 2 save point i start using the second one but the game just got freeze everytime i try to the 2nd save point, then i change the the 1st one and everything work perfectly

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts
    oh!! your zelda TP is a backup? i read that you must use the original one it doesnt work with backups

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, the Zelda game is an original I bought at GameStop (version 2). When I said "open Zelda back up", perhaps I should have said "open Zelda again".

    JFYI: I'm not rebooting or turning the console off between copying the file from the SD card and opening Zelda again. From my understanding, that erases the file.

    Quote Originally Posted by alexanderadnanj View Post
    oh!! your zelda TP is a backup? i read that you must use the original one it doesnt work with backups

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 15 Times in 6 Posts
    when you copy the file the your wii you just have to go back, back, back and go to your disk channel otherwise it gonna erase the hack

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •