Results 1 to 3 of 3

Thread: Update IOSes

  1. #1
    New Member gegebene's Avatar
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    12
    Thanked 1 Time in 1 Post

    Question Update IOSes

    Hi to all,
    I've recently upgrade my wii (with wiikey and HBC 1.1.0) from 4.1E to 4.3E with dop-mii (just because I don't have anything to do)...

    Everything goes fine and I have new system menu and IOS 80...

    then I upgrade cIOSX d2x to version 8 final...

    Now I'd like to upgrade all ioses that I need to play new game and the new channel version...but I don't know how to do it, if with Dop-mii or with NUSD and download every single IOS from 4 to 70 and install in with wad manager...
    I also know that stub IOSes are dangerous...so I don't know what IOS I have to upgrade...

    Thanks for the help in advace
    PAL Wii → bootmii b2 → Waninkoko cIOS rev 17 → Hermes cIOS 222/223 v5 → System Menu 4.1 by Waninkoko → Homebrew channel 1.0.6 → Wiikey 1.9b

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Hey-

    Updating to 4.3 gets you absolutely nothing. The defacto preferred sysmenu is 4.1.

    The latest softmod guide is in my sig, and all ioses are included with it. IOSes (as opposed to cIOSes) are only used for original games when played from the original disc. If you're usb loading (you should be!) you don't really even need to mess with them. Newbies thread in my sig has more info.

    One note, we have not yet adopted dx2v8 in our guide; would be v7.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member gegebene's Avatar
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    12
    Thanked 1 Time in 1 Post
    thanks for the fast answere
    I just don't have nothing to do and I've ugraded also If I know that is useless...
    I just thought that upgrading IOSes brings more compatibility with games, but yes I use CFG loader with USB HDD...
    And I've installed v8 on my own...just to try it...why the forum doesn't adopt v8?

    Id' like to upgrade at least opera channel or meteo channel...
    PAL Wii → bootmii b2 → Waninkoko cIOS rev 17 → Hermes cIOS 222/223 v5 → System Menu 4.1 by Waninkoko → Homebrew channel 1.0.6 → Wiikey 1.9b

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •