Results 1 to 3 of 3

Thread: Gamecube Multigame Problem

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gamecube Multigame Problem

    ok so i have looked all through the web for an answer to this problem so here it goes. i have gamecube backup launcher and neogamma v8 and i can load regular single gamecube games perfectly. but i burnt myself several gamecube multigame disks PERFECTLY i followed every direction perfectly, anyways, when i load the multigame it brings me to the multigame screen and asks me to boot dvd i say yes then it asks me to press a to start the process i press a then it has numpers like (3638492834-OK!) it will do that then it will just bring me back to the screen where it asks me to boot dvd again! i have a fully updatet cMIOS and a fully updated cIOS i dont know whats wrong and i cant get it to work and i know its supposed to list all my games when i press A it just brings me back to the boot dvd screen BTW im at 4.3


    -THANKS IN ADVANCE!!!!!!!!!!

  2. #2
    New Member Avastgard's Avatar
    Join Date
    Jun 2012
    Posts
    54
    Thanks
    24
    Thanked 4 Times in 4 Posts
    Did you use Wii Toolkit to burn the multigame disc? I use it and it works perfectly.

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    47
    Thanks
    9
    Thanked 7 Times in 7 Posts
    i use a program called gamecube multigame ISO creator. worked for me everytime

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •