Results 1 to 7 of 7

Thread: Downgrading problems

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Downgrading problems

    ok so let me break it down
    my wii was on 3.4e and i downgraded it to 3.2e no problems there everything was working fine.
    i felt like downloading need for speed undercover but no pal versions only ntsc so i thought no problem lets download it and change the region with wiifrii2.0 did that burned it runned backup launcher game loaded up but was black and white so i thought lets just change the consoles region so i burned the game game again but left it how it was as it was already ntsc then i downgraded my wii to 3.2u and thats when the problem started the whole console was in black and white i checked the wires and everything nothing was lose everthing was on.

    can someone please help me i'm really lost i don't know what to do

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if you looked for like idk 2 mins -,_-, you would know you need IOS 53, and 55
    http://www.wiihacks.com/recommended-...t-proof-o.html

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No i got all those installed theres nothing wrong with my wads its just went black and white after i changed the firmware

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    try forcing settings, in gecko OS

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeh tried that as well i don't know why this is happening

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if you read the 200 other people who didnt know why and i told them its a Region/TV issue, you would know

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    alright thanks for the tip

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •