Results 1 to 4 of 4

Thread: Help me get wii working again pls

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help me get wii working again pls

    if in the wrong area please let me know and ill copy and paste all of this into the right area.

    before all of the following everything was working fine with all loaders and installed game wads

    hadn't updated anything in a year or longer cause of bad bluetooth module i finally got around to replacing

    (case not fully screwed back in as ive lost screws lol)

    now i get it all done put the new battery in and mem card back in and start it up and the only that that loads/works is emulation channels, now any wiiware or other wads installed, nor anything from any loader *games do show up in them

    just black screens then the error message to eject/reset or something

    so i went through with ModMii and updated everything needed now it says im all up to date.

    Still get the black screen

    So here is my syscheck

    sysCheck GX v1.0.0 by Erik Spyder

    sysCheck GX is running under IOS58 (rev 6176).

    Console ID: 73125693.

    Region: NTSC-U.

    Hollywood v0x11.

    Boot2 v3.

    System Menu v449 (4.1U).

    BC v5.

    MIOS v10.

    Found 180 titles.

    Found 45 IOS and 3 IOS Stubs on this console.

    Priiloader is installed.

    IOS 4 (rev 65280): Stub

    IOS 9 (rev 1034)

    IOS 10 (rev 768): Stub

    IOS 11 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 12 (rev 526)

    IOS 13 (rev 1032)

    IOS 14 (rev 1032)

    IOS 15 (rev 1032)

    IOS 16 (rev 257): Trucha Bug, ES_Identify, FLASH Access, NAND Access

    IOS 17 (rev 1032)

    IOS 20 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 21 (rev 1039)

    IOS 22 (rev 1294)

    IOS 28 (rev 1807)

    IOS 30 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 31 (rev 3608)

    IOS 33 (rev 3608)

    IOS 34 (rev 3608)

    IOS 35 (rev 3608)

    IOS 36 (rev 3608)

    IOS 37 (rev 5663)

    IOS 38 (rev 4124)

    IOS 40 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 41 (rev 3607)

    IOS 43 (rev 3607)

    IOS 45 (rev 3607)

    IOS 46 (rev 3607)

    IOS 48 (rev 4124)

    IOS 50 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 51 (rev 4864): Stub

    IOS 52 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 53 (rev 5663)

    IOS 55 (rev 5663)

    IOS 56 (rev 5662)

    IOS 57 (rev 5919)

    IOS 58 (rev 6176): USB 2.0

    IOS 60 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 61 (rev 5662)

    IOS 70 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS 80 (rev 16174): Trucha Bug, ES_Identify, NAND Access

    IOS202 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0

    IOS222 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0

    IOS223 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0

    IOS224 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0

    IOS236 (rev 65535): Trucha Bug, ES_Identify, NAND Access

    IOS249 (rev 21008): Trucha Bug, ES_Identify, NAND Access

    IOS250 (rev 21008): Trucha Bug, ES_Identify, NAND Access

    IOS254 (rev 65281)

    Report generated on 2008-07-10.
    ^^date is wrong lol. if there is anything else that would help someone figure out whats the issue le me know. thanks

    O and these following wads gave me issues and would not install with mmm so i had to use the wad manager1.5 i still had installed but they finally got installed

    cios202[60]-v5.1r.wad

    cios222[38]-v4.wad

    cios223[37-38]-v4.wad

    cios224[57]-v5.1r

    cios249[56]-d2x-v8-final

    cios250[57]-d2x-v8-final

    ios11v16174(ios60v6174[fs-es-np-vp-dip])

    ios20v16174(ios60v6174[fs-es-np-vp-dip])

    ios30v16174(ios60v6174[fs-es-np-vp-dip])

    ios40v16174(ios60v6174[fs-es-np-vp-dip])

    ios50v16174(ios60v6174[fs-es-np-vp-dip])

    ios52v16174(ios60v6174[fs-es-np-vp-dip])

    ios60v16174(ios60v6174[fs-es-np-vp-dip])

    ios70v16174(ios60v6174[fs-es-np-vp-dip])

    ios80v16174(ios60v6174[fs-es-np-vp-dip])

    And this is what i got when i tried to load games via usb loader or gx newist one

    usb loader 70

    ios (240)

    ios reload: blocked

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it seems like the sensor or w/e it is for the disc drive to notice and start inserting the disc is not working, maybe that could be involved with the main issue?

  3. #3
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    I'm no expert but that syscheck does look up to date. You should use the softmod any wii guide and then you'll be up to date for sure, there's a link below my sig.

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    *update. seems as my disc drive was not connected so now all seems to be working aside from the only game disc i have out of storage is either too scratched up to be read or something with the laser.
    so wiiware, n64, emu and loaders all work fine i just have to clean up the memory card and format it really.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •