Results 1 to 8 of 8

Thread: Problems after installing d2x v8/mios

  1. #1
    New Member fr0agi540's Avatar
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Problems after installing d2x v8/mios

    Hello there

    I got the game "New super mario brothers" from my sisters's wii (was bundled) and backed it up so we can play it on both wii's now back to the problem , the game was working before I install the d2x v8 IOS thingy or mIOS , I installed them as wads.

    So far that is the only game with the issue , just played sonic colours and it played fine with no issues.

    Another thing I've noticed is that whenever cFG loads a game it says something about ios (58?) Blocked , in every game but they boot up fine after that except new super mario brothers.

    I'm running the game from my 16 gb sdhc card using configurable usb loader.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    What cfg revision are you using?

    Sent from my iPhone 5 using WiiHacks App

  3. #3
    New Member fr0agi540's Avatar
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    1
    Thanked 3 Times in 3 Posts
    I think the latest , the one which runs DML

  4. #4
    New Member fr0agi540's Avatar
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Loader version:70r27

    Also, I need help with a gamecube game , I've downloaded "sonic adventure 2 : battle" since mauifrog allowed me to do that because I got the original disc but its scratched and doesn't work anymore now here the problem , when I load the game I get a green screen then black screen :/ my shadow the hedgehog backup works great but I wanna play sonic adv 2
    Last edited by fr0agi540; 04-24-2012 at 08:07 PM.

  5. #5
    New Member
    Join Date
    Apr 2012
    Posts
    40
    Thanks
    2
    Thanked 5 Times in 5 Posts
    You probably don't have all of the d2x cios's. Do a syscheck and see what you already have or are missing.

  6. #6
    New Member fr0agi540's Avatar
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    1
    Thanked 3 Times in 3 Posts
    There ya go , and im sure ive installed all of the cios's

    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).


    Region: NTSC-U
    System Menu 4.3U (v513)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 119009958
    Boot2 v4
    Found 122 titles.
    Found 55 IOS on this console. 6 of them are stub.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10


    Report generated on 2012/04/26.



    ~ Wii 4.3 Letterbomb softmodded ~
    ~CFG latest with 9 original games~


    Thanks to wiihacks.com for the help

  7. #7
    Banned
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 3 Times in 3 Posts
    uninstall that wad use v6 cios then use wad manger 1.7 you be fine enjoy a wii

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by fr0agi540 View Post
    Loader version:70r27

    Also, I need help with a gamecube game , I've downloaded "sonic adventure 2 : battle" since mauifrog allowed me to do that because I got the original disc but its scratched and doesn't work anymore now here the problem , when I load the game I get a green screen then black screen :/ my shadow the hedgehog backup works great but I wanna play sonic adv 2
    Sounds like it is the wrong region, possibly pal. Try to force it to NTSC with a loader or patching the ISO possibly. I don't know, don't play hcgh.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •