Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Updating 3.3u

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Updating 3.3u

    I just got back into the wii scene and I need some help. My Wii is softmodded on 3.3u. I followed the Softmod any Wii guide and it seemed to work without issues. My wife bought Zumba 2 and wants to play off of the retail disk. The disk channel tells me I need to update, but I know that will screw up the Wii. How can I update to a newer system software without losing my Softmod?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    You will probably need to update the IOS the game uses to run. You can take a look here at how you can determine which IOS you need to update: http://www.wiihacks.com/recommended-...s-use-run.html
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    How long ago did you do the softmod? If you did it correctly you would have installed priiloader, which can be set to block this update check for you. Is priiloader installed?

  4. #4
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Priiloader is installed and set to block updates - the disk channel still prompts for an update.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Priiloader should block that, but it could be not working because of the system menu version. Before giving you instructions on how to update that, could you please post a syscheck? I just want to make sure what you have going on in there before going any further. No need to risk bricking.

  6. #6
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How would I do the syscheck?

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    There is a link to a guide for system check below (or above...lol) in my signature.

  8. #8
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is the syscheck

    Spoiler


  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Everything is up to date which priiloader version are you using and which hacks are you using hacks_hash.ini or hacks.ini

    Sent from my iPhone 5 using WiiHacks App

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    I just did a quick search in the hacks_hash.ini file and the block disc update check isn't supported for SM v353.

    You should go back to the ANY Wii guide, Chapter 2. Download the modpack and the cios pack, and do the optional installation for SM 4.1. After that you will need to reinstall priiloader and set up your hacks again. After completing all of this you shouldn't get that update message anymore.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •