Results 1 to 4 of 4

Thread: Loader GX not recognizing games after transfering from WBSF to FAT32

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Loader GX not recognizing games after transfering from WBSF to FAT32

    Hi all,

    First post here, though I've been scouring Google and trying to find a similar problem but not much luck.

    Today, I decided to convert my USB hard drive from WBSF to FAT32 using PsyBlade's software. I was hoping to install Triiforce to play some WiiWare and Virtual Console games, and that didn't exactly work out, possibly from the issues I'm having as a whole. The conversion went over fine it seemed, but after doing a bunch of stuff to my SD card (added WadManager, Triiforce and did a nand dump) and USB drive (currently all my games are in a wbsf folder automatically created, along with a nand folder with wad files of WiiWare games that don't recognize on Triiforce), nothing really seems to work.

    I added a forwarder to Loader GX. When I launch the loader from my Wii menu, Loader GX does not recognize my drive, asking if I want to try in IOS249 or IOS222, neither which works. If I go into the HBC, Loader GX starts up as normal, but then shows zero games and not the usual contents of my drive. On Wii Backup Manager, all of my Wii games are showing in wbsf format as per usual before I converted and changed some things up today.

    Anyway, I'll leave it at that. I realize it was pretty stupid to alter a bunch of stuff without checking if things were working, but just wondering if there's an easy fix to this/these problems, particularly being able to play Wii games, which was what my Wii could originally do yesterday with a wbsf formatted hard drive, and just Loader GX installed. I haven't played around with adding/updating stuff on my SD card or Wii in a couple years, but today pushed my luck a little bit it seems... haha

    Any other info needed, just let me know. Some things I left out would be that my system is 4.2U, dev 19 IOS 249 (I think?). Realizing this post is a pretty big cluster of info, but I really appreciate any suggestions.

  2. #2
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    You can try deleting the .cfg file for USB Loader GX it will be on you card, look in "SD:/apps/usbload_gx" folder

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by IBe6UBe9 View Post
    You can try deleting the .cfg file for USB Loader GX it will be on you card, look in "SD:/apps/usbload_gx" folder
    There's only the dol and WiiTDB_URL in that folder. I tried taking out the cfg files from my SD:/config folder (GXGameFavorites, GXGameSettings, and GXGlobal) but that only made my Loader GX not show up on the HBC, and the same result when using the forwarder (USB device not found).

    Debating using WiiFlow or another loader, though wondering if that will help.

  4. #4
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    My guess is loader GX is still looking for wbfs drive not your new fat32 formatted drive. Format your card and try the latest version of loader GX

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  5. 1 User Says Thank You IBe6UBe9 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •