Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: I lost power after step one now my controllers can't access main menu

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca I lost power after step one now my controllers can't access main menu

    After the first step in Mauifrog's tutorial i lost power to my wii and when i turned it back on I get to the main menu and my controller won't respond all I can do is press home, + (plus) and - (minus) buttons and I can't get into homebrew to continue the tutorial. I worried that I've completely ruined my wii, any help would be greatly appreciated I'm completely freaking out. thank you

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Did you lose power right after finishing step 1 and before starting step 2, or did you lose power during one of the steps? If you did lose power during, try to be as specific as possible on when it happened. Try syncing the wiimotes with the wii again and try other wiimotes, if possible.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Step 1 went perfectly fine but thenI lost power right after step 1 but before starting step 2. It shut off, i turned it back on then i pressed A after the health warning screen and my remotes would not respond. I tried using 4 different remotes (which are compatible), none of the worked, i also tried synching an that didnt work either. I can only press the plus, minus and home buttons, but cant move right and left to access any of the channels.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    It might be your sensor bar that is broken. You could try to use a burning candle as a sort of replacement (be sure to be carefull!). The sensor bar only contains some infrared leds that send out infrared light. So will a candle.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. 1 User Says Thank You Bliepo For This Useful Post


  6. #5
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I will try that but i highly doubt it because right before installing the first step in the tutorial the controllers were working perfectly fine with no such issues, it has to be something that involves the installation.

  7. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,353
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Instead of just presing A @ health screen instead hold + - and press A.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. 1 User Says Thank You BluPhant For This Useful Post


  9. #7
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just tried pressing both plus and minus while pressing the A button and I got to a screen that says " The system is operating in maintenance mode. The wii message board cannot be used"

  10. #8
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I also still am not able to use the controllers

  11. #9
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well it turns out that my pet bunny rabbit bit the cord and it was the sensor bar because I just tried using the candles and voila they work again! Thank you all so much for you help it was very much appreciated!!!

  12. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Quote Originally Posted by Noor Askandar View Post
    Well it turns out that my pet bunny rabbit bit the cord and it was the sensor bar because I just tried using the candles and voila they work again! Thank you all so much for you help it was very much appreciated!!!
    Glad to see you got things working again
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •