Results 1 to 3 of 3

Thread: Woaaahh i'm a jackass

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Woaaahh i'm a jackass

    So here I was, being a complete retard and whatnot, I was in DOP Mii v13--with the PATCHING ability--and I thought it would enable me to do more stuff with my Wii to patch (approximately) IOS's 30-through-80something with ES_Identify, the NAND patch, and the fakesign patch.
    Whoops.

    I thought it'd fix the problem to run the HackMii installer v1.0.
    Result? The WiiMote not working there, but hitting A on the GCN controller where it says "Press 1 to continue." yielded..

    "There is no vulnerable or usable IOS on this Wii, blah blah blah, we won't use fakesigned IOS's because security, only unpatched IOS's. Suck it."
    (I guess it must not have noticed the omniscient IOS 236 that I had previously installed that DOP-Mii cannot patch.)
    After that, it said it'd flush a log to my SD card. Then it says "Unable to mount file system. Log couldn't be flushed to SD."--which scares me, the whole not being able to mount the file system thing.

    I thought formatting the Wii using the System Menu (which is 4.3u) would fix it and get things back to the way it was. Nope! That just erased my Homebrew Channel! (which, if it's any additional information--was upside down. Probably as a result of having patched the IOS it used.) And since HackMii installer won't use the IOS's I've dumbassedly patched (or IOS236), I can't seem to get it back.

    I can still run some stuff that is in ELF format using LetterBomb.

    I can't run DOP-Mii again. It crashes after I hit "A" on a GCN controller, presumably 'cause it can't read the IOS's. Therefore I can't fix them.
    I can't find a WAD installer that uses the GameCube controller except Multi Mod Manager, which gives me an error when I try installing any WAD.
    Again, HackMii won't work. LetterBomb will, though.
    My Wii WILL play discs with the Disc Channel. At least the discs I've tried in it.
    I don't have BootMii, and therefore no NAND backup, and HackMii won't let me install it.
    We have two Wiis. One I bought in 2006, the other in 2010, I think. The 2006 one is the subject potentially bricked Wii. Mr. 2010 works fine, but isn't mine to use (regularly).

    Any ideas or suggestions? Anything is appreciated.

  2. #2
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nevermind! Problem solved!

    I performed the simple tasked of running a System Update after a connection test which reinstalled 4.3u and its IOS's.
    I was able to run the HackMii Installer and get HBC back and from there I got everything back under control. YEEEEEEEE

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    As Op has solved their problem, this thread is closed.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •