Results 1 to 3 of 3

Thread: Black screen when using USB Loader GX and NTFS partition

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen when using USB Loader GX and NTFS partition

    I recently decided to change my USB drive FS to NTFS from WBFS so I could just copy ISOs straight across in windows, but now whenever I go to load a game using USB Loader GX 2.3 all I get is a black screen. The output from syscheck is below:

    Spoiler

    Last edited by Jammie1; 04-14-2012 at 11:02 AM.

  2. #2
    New Member
    Join Date
    Mar 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You're supposed to put it in WBFS format for a reason, so yeah, maybe that's the problem. Also, you should put any system checks in a spoiler tag.

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by yep26 View Post
    You're supposed to put it in WBFS format for a reason, so yeah, maybe that's the problem. Also, you should put any system checks in a spoiler tag.
    Sorry, should have specified that I use wii backup manager. Everything is in *.wbfs file format

    EDIT: I solved the problem, just going to leave my solution here in case anyone else has the same error. I had IOS249rev17 installed which doesn't support FAT or NTFS partitions. IOS249rev18+ is required.
    Last edited by Jammie1; 04-14-2012 at 01:45 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •