Results 1 to 5 of 5

Thread: Dance pad not working anymore

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Dance pad not working anymore

    My dance pad peripheral (third party one) isn't working even though it used to. I've heard ddr hottest party 2 and 3 have messed up compatibility with 3rd party pads and I'm planning to get one of the converter adapters for that so that's not specifically what I'm asking about (worried adapter won't work too since I'm having these problems). I've had it work in hottest party 1 before but it doesn't recognize it now. I know I'm plugging it in the right port and I've tried it with the other ports and that much doesn't work. I read homebrew channel should recognize it as a gamecube controller so I tried to test that out but it doesn't respond. Regular gamecube controllers still work though. Since I used the pad last, I'd updated my softmod stuff a few times to fix problems with other newer games so I'm guessing some update must've broke the wii detecting it somehow. Currently I'm on system menu 4.1u and use neogamma to load discs. Also I always follow only the "guide: softmod any wii" thread on this forum everytime I update my softmod though I haven't tried to update anything in a couple months.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    It would indeed seem the pad stopped working because you updated your softmod. I would try using the d2x v8 cIOS. There is a guide here on the forum for installing d2x (I believe you can find it in the other guides & tutorials section). The game will probably need a certain base IOS to work properly, but I wouldn't now which, so you'll just need to try some. USB Loader GX (others might as well, I don't know, I use GX) allow you to choose any IOS to load a game, so you could just install all the cIOS with different base IOS and see which works.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I redid the "softmod any wii" guide to be safe, found the d2x guide and installed d2x v8, made sure to have the latest neogamma (don't have a usb drive), tried switching neogamma to load with different IOS's a few times but it STILL doesn't respond. The pad itself definitely isn't broken because it's one of those that can plug into multiple systems and I tried it on a different console on a different ddr game to make sure and it works just fine there. So it's something weird about my wii suddenly. Anything else I can possibly try? Finding info on this particular situation seems very difficult.

  4. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by HikikomoriDoot
    I redid the "softmod any wii" guide to be safe, found the d2x guide and installed d2x v8, made sure to have the latest neogamma (don't have a usb drive), tried switching neogamma to load with different IOS's a few times but it STILL doesn't respond. The pad itself definitely isn't broken because it's one of those that can plug into multiple systems and I tried it on a different console on a different ddr game to make sure and it works just fine there. So it's something weird about my wii suddenly. Anything else I can possibly try? Finding info on this particular situation seems very difficult.
    You could give ULoader a try.

    Sent from my Motorola Electrify using WiiHacks

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Could you post a syscheck and tell me which IOS' you tried?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •