Results 1 to 7 of 7

Thread: help need

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts

    help need

    i got wii on 4.1 and have the homebrew on it i have super mario party 9 on my hdd drive and i use wbfs but the all usb loader will load than when i press the game it brings me back to home brew channel help is wbfs no good now

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Hard to say, it could be your loader, your cios, your iso, your hdd. I personally did not have good luck with wbfs, game iso eventually corrupted, not sure if it was wbfs or the loader, but who knows. You'll need to do some trouble shooting, first update your cios and loaders, then try loading the game on different cios and different loader settings. If that fails, try a fresh dump of the game.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts
    got it to work thank

  4. #4
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts
    the will flow still dont work that the only one not working

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    I need help

    I have recently gotten a new computer and it has windows 7. I for some reason can't add games to my drive. is there a different game manager that anyone would suggest? or is it jut with windows 7 that I am having a problem? Please help!!!!

  6. #6
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts
    windows 7 do work i use it use softmod wii guid here are you using backmanger or wbfs

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    wbfs

    Quote Originally Posted by Nicholas Eicher View Post
    windows 7 do work i use it use softmod wii guid here are you using backmanger or wbfs
    I was using wbfs and I also tried wii manager i think it was called. nothing seems to work. I will check the guide and go from there. Thanks!!!

  8. 1 User Says Thank You bill531 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •