Results 1 to 8 of 8

Thread: Wii control don't work

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Wii control don't work

    I have a softmoded Wii. My original motion controller works fin. Today I got a new controller that I bought on Ebay (not original).
    When turning it on the blue lights blinks and nothing happen.
    Can it be that NON original controllers do not work with softmoded Wii or can this be broken one?

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    Did you sync it?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Yes I did. The lights flashed in about 30 sec and then it stopped.
    I even used new charged batteries.

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    Were you in any homebrew when trying to sync? Kuz it wont. Sync from system menu for best results.

    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #5
    New Member
    Join Date
    Feb 2012
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I turned Wii on and after that sync controller. So I must have been in the sys. menu.
    But as you are saying every Wii controller should work? Even non original?

  6. #6
    New Member
    Join Date
    Mar 2010
    Posts
    48
    Thanks
    9
    Thanked 7 Times in 7 Posts
    going into the system menu will get the controller working but it will not keep the controller paired with the wii. nintendo calls it a "one time mode" so you will have the same problem next time you try to power on or use the wii with that controller.

    to pair the wiimote power on the wii by the button on the console then press the red button above the SD card slot (it is under the door below the power button)and then take off the battery cover on the back of the wiimote and press the small button you see.

    NOTE: if it is the motion + controller than it may not work with some homebrew apps

  7. #7
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    Quote Originally Posted by mickk View Post
    going into the system menu will get the controller working but it will not keep the controller paired with the wii. nintendo calls it a "one time mode" so you will have the same problem next time you try to power on or use the wii with that controller.
    Thats not quite accurate.... what you're describing is what happens if you use 1+2 instead of red buttons. What I was getting to here is that wiimote synching is never available in any homebrew apps, only on the system menu or in games.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #8
    New Member
    Join Date
    Feb 2012
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Thanks it worked to sync with the sync buttons. No need to do it from the menu.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •