Results 1 to 8 of 8

Thread: WiiFlow Stopped Working

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question WiiFlow Stopped Working

    My Wii's a version 4.2U and it has WiiFlow installed in it, I use a Seagate GoFlex 500 2.5" HDD for the games. Yesterday, before leaving home, it was still working. This morning, when I clicked on WiiFlow, it would either briefly show the WiiFlow screen then flick back to the Wii Menu or show the WiiFlow screen followed by a "Please Wait..." blank screen and it's stuck there. I was also still able to put some games on it the other day, too. Please help!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Hmm. anyone else use your Wii while you were gone? Sounds like someone might have accepted an update, or maybe messed with your sd card. Post a syscheck, guide in my sig.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I don't think anyone would've touched my Wii, since it's in my room and I left it locked the entire time that I was away.

    Spoiler


  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Well, syscheck looks ok and it looks like you have some darkcorp action going on. Check your SD card to make sure it isn't locked and everything is still the way it should be. If all checks out and you still have issues, delete the sd/wiiflow folder and everything from the sd/apps/wiiflow folder EXCEPT boot.dol, meta.xml, and icon.png, then try to load Wiiflow again. Post back with any error messages or results.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I tried it again, I was stuck on "Please Wait...".
    So, I tried deleting the sd/wiiflow folder, but when I got to the sd/apps/wiiflow, I can't find any wiiflow folder there.

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    LOL, well that is your problem then, you dont have the Wiiflow app! Somehow it got deleted. Download THIS and extract it directly to the root of your sd card. It is the latest official release of Wiiflow, r418.

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #7
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I just tested it, it worked. OMG. Thank you very much!
    I don't know how it got deleted, though. But thanks for fixing the problem!

  11. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Np lol. Glad you got it fixed!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •