Results 1 to 5 of 5

Thread: Wii stopped launching GC Backup Launcher (crashes)

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii stopped launching GC Backup Launcher (crashes)

    Yes, I have searched to see if any topics relate to me for some time and didn't find any, so sorry if there is one. I still need help please

    Hey, I really need some help here. First off, let me say I do not have a great knowledge of any of this other than just barely scratching the surface. I will do my best to provide details into my issue.

    There was countless Gamecube games I could not find for the life of me, so I hacked my wii using the letterbomb method (4.3U NTSC Wii), and proceeded to getting cIOS38r17 and the MIOS pather on my Homebrew Channel. All went well, I followed a guide my friend showed me on how to hack it so Gc games will run. Went through the Custom IOS installer and chose IOS249 (the default) and installed with internet. It worked, and was successful, then I installed the MIOS patcher and Wiigator 0.2 GC Backup Launcher. I have a stack of GC games on DVD-R's I maybe got to use for 4 days before this all stopped working... It was all great and fine, the GC backups worked great. Now the GC backup launcher won't even launch. the Wii crashes if I try to launch the Backup channel via the homebrew channel meaning i have to hold the power button for 4 seconds to even get the wii to shut off. It sucks, big time. I've tried re-doing the cIOS installer to no avail. It likes to either crash or fail as well. I even got a more recent Custom IOS installer; CIOSrev21 I think. It won't work either and seems more complex in it's installation than the r17 one. Interesting fact to add here is that my Wii64 emulator still works fine.

    Here is what happened when it stopped working. My friends and I were doing a Mario party marathon (1-9), since he had just got 9. We had just played 5, 6, and 7 using the backup launcher and it worked fine. 8 worked fine booting normally, and I owned 2, and 4. So no problem. 9 comes along, and my friend puts the disc in. Naturally, like any new game it comes with an update, so he said yes to the update, and I noticed this, telling him my wii cannot update and his reaction was to shut off the Wii which I'm scared that may have broke something... Turning it off while its updating... Yeah, doesn't sound too good... The thing is, I'm not so sure. The update that Mario Party 9 (game sucks by the way, don't get it) was installing had almost finished. When the wii actually shut off, the installation meter was right at the very end I believe. So maybe it actually installed fully? Either way my Wii still says it's 4.3U, so what's the deal. My friends wii, which we ended up using for Mario Party 9 had that update as well. Fully updated through the game this time and his Wii says it's 4.3U as well.

    So what exactly did mario party 9 do? We were both 4.3U before that update, so why does it still read 4.3U? Could it have installed something to cause just my GC backup launcher to stop working, and not Wii64? Interesting to note that when we double checked to see if Mario Party 9 did finish its update on my wii, it seemed it had I think, because it didn't ask to update again and booted up normally.

    I really want some help here please... I know a fair bit technologically, but anything super complex just is too much for me. I'm looking for a solution to this that allows my GC Backup Launcher to work again. I think the easiest way to go would be to somehow wipe the slate clean if possible and start the hacking over if there is some way to unhack it completely, then start again. That's my best idea at this point, but I don't know how. Please help!

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Don't use GC backup launcher anymore, it is old and out of date. Use the latest version of NeoGamma, and d2x cIOS. The latest stable version of d2x cIOS is v8. Wiipower recommends to install d2x cIOS as follows:

    IOS249 with a base of 56
    IOS250 with a base of 57

    This may or may not conflict with the wiihacks current guide to softmod your Wii. Double check you cIOS install before doing the above.
    Last edited by Stomp_442; 03-19-2012 at 05:57 PM.

  3. 1 User Says Thank You Stomp_442 For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thankyou, you and some other tutorials I've found for the Neogamma has worked on my friends wii since we tried his. I don't have mine for a few days now but I have no doubts if I hack it the same way, that it'll work.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by Stomp_442 View Post
    This may or may not conflict with the wiihacks current guide to softmod your Wii. Double check you cIOS install before doing the above.
    It does indeed correspond. Following the Softmod ANY Wii guide will give you the above cIOS and the latest version of Neogamma.

  6. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Even partially accepting an update will stub your cIOS. You should follow the guide cjizzle said and it will get u up to date and keep u from taking an update again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •