Results 1 to 4 of 4

Thread: Pal House of the Dead: Overkill Issues

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pal House of the Dead: Overkill Issues

    Okay here the problem like the title says. I have a Pal House of the Dead: Overkill backup running off my usb hdd. Don't want to screw up the disc after all, anyways I attempted to run it off GX loader usb and configurable loader usb(or have ever it spelled). In gx loader it won't even play at all, get black screen all the time. Even forced NTSC setting. In my other loader it will load black and white with normal setting. Try to forced it into NTSC setting and it keeps rolling over and over but shoes in color. Tried it with video patch, still flickers over and over. Then tried the Vidtv setting, still no go. Everything is up to date. Of course I'm running a softmod, 4.1U. 249 cos. Even patched the game to be NSTC region setting and even Piiloader set my wii to be region free. What can I do to fix this so I can play on a solid screen. I've browsed various sites and even used a program to update all CIOS or IOS and no go. Please help anyone?

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    Have you tried loading it with different cios

    Sent from my HTC Desire HD using WiiHacks
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I didn't know what cIOS I could use and I didn't want to start going crazy trying to load random ones and not know which ones. I believe I been trying to load it with 249. I haven't found any list saying which is the best for that game.

  4. #4
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just tired ever cIOS and still no good same flickering rolling screen Some of them even made it show in black and white even with it forced to nstc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •