Results 1 to 4 of 4

Thread: HomebrewChannel disables WiiMote.

  1. #1
    New Member MastaGlazy's Avatar
    Join Date
    Sep 2010
    Location
    The Netherlands
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    HomebrewChannel disables WiiMote.

    Hello, yestherday i moved my wii to my friends house to play some Mario Party 9, it worked great and we took a break, when i came back i started the wii and when to the HomeBrewChannel, thats when my WiiMote suddenly turned off.
    I tried reconnecting it but it just wont work, i can still navigate trough the hbc using my gamecube controller and when i start for example multi mod manager or whatever its called then the wiimote still wont work, it doesnt work in the offline region changer neither.
    I tried alot of things to fix it, replace the batterys, resync the controller using the 2 red buttons, using different controllers, with/whitout wii motion plus and nunchuck, loading a different IOS.
    but nothing worked, does anybody have an idea how to fix this? its especialy annoying because i had to change my region to PAL for his television but now i cant change it back because you cant navigate trough the offline region changer using a gamecube controller.

    Great... now my wii mote's wont connect anymore at all, it wont connect anywhere not even in the system menu, i cant do anything anymore because gamecube controllers arent supported in the system menu. pleas guys i realy need help i've had my wii softmodded for about 7 months now btw.
    Last edited by skellinator; 03-17-2012 at 12:30 PM. Reason: dont double post

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Are you using a new wiimote? The newest ones with motion plus built in wil do exactly what you describe. You need to update hbc with an older wiimote then you will probably have to use that same wiimote for several of the apps because they have not been recoded yet.

  3. #3
    New Member MastaGlazy's Avatar
    Join Date
    Sep 2010
    Location
    The Netherlands
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Are you using a new wiimote? The newest ones with motion plus built in wil do exactly what you describe. You need to update hbc with an older wiimote then you will probably have to use that same wiimote for several of the apps because they have not been recoded yet.
    I have been busy with fixing it for over 7 hours and all the sudden the controller just connected again out of the blue, it works again in both the system menu and in the HBC, and im using a black wiimote that is about 2 years old, have been using that one from the start, but thankyou anyways for the reply

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I have an older black wiimote that started doing the same thing. Then one day it wouldn't even turn on. So I took it apart and put it back together then it worked for awhile. But then it just died again.

    Could be you wiimote is on its last leg.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •