Results 1 to 7 of 7

Thread: Some Backup Games only playing Audio, but no Video HELP

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Some Backup Games only playing Audio, but no Video HELP

    I have tried searching "only Audio playing", "no video", etc.. and had no luck so my last resort is to post and hopefully get put in the right direction.

    As the title says, on some of my backup games, they load but only play the audio. The menus are active because i can scroll over them and select them, but I only know that because I can hear it though my speakers.

    I am on 3.2u using Gamma Loader. Non Chipped. I installed Starfall and loaded every option (not that I know how to use Starfall if there is any other way to). I am using Verbatim DVD-R @ 4x (minimum speed on them). This same thing has happened on two different types of disks and tried several times on each... Some of the games that don't work are Guitar Hero III, Mario Party 8, Shaun White's Snowboarding, and a few others. If you guys could give me couple suggestions I would appreciate it.

    If there is any other information on what I am using that could be helpful, please ask, but I think thats it.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    uninstall some of the settings, it has been known to cause odd issues

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Which would you prefer I uninstalll?

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by Rocky.Wilson View Post
    Which would you prefer I uninstalll?
    i said uninstall some things, because clearly its a odd issue, and thats usually the fix, i dont know the exact ones, or even if there is a exact science

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I uninstalled all but the last 3 options in Starfall (I read those are the most important...) any other suggestions?

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    they could be bad dumps, try opening in gecko OS with forced settings, if that doesnt work idk

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I installed the latest Gecko.. I got "Error: No DVD"... this sucks!

    More Info:

    HBC v1.0.1
    IOS36 v1.48 <---- Is that the correct version to be running?
    Last edited by Rocky.Wilson; 01-13-2009 at 06:16 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •