Results 1 to 6 of 6

Thread: new disk games will not load in neo gamma

  1. #1
    New Member
    Join Date
    Aug 2008
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    new disk games will not load in neo gamma

    my kids recently asked for a new back up game so I tried to make a back up of a new release mario party 9 and it read error. Its been awhile since i updated but Im runnin neo gamma r9 beta 11 Ios 249 (Rev 17)
    Am I out of date if so what should I do to update so newer games will load. Older games work fine

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    You can follow the softmod any Wii guide to update your softmod. Link is in the spoiler below.

  3. #3
    New Member
    Join Date
    Aug 2008
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I inserted the disk with neo gamma r9 beta 11 Ios 249 (Rev 17) and Im getting the message dvd err (1252)

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    4
    Thanked 5 Times in 5 Posts
    update you cios' especially 249

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by maqmaqmaq View Post
    I inserted the disk with neo gamma r9 beta 11 Ios 249 (Rev 17) and Im getting the message dvd err (1252)
    Like I said before, update your softmod with the guide. The link is in the spoiler below. It will update all your IOS, cIOS, and apps. Also will install much needed brick protection.

  6. #6
    New Member
    Join Date
    Aug 2008
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok I tried to follow the already have a softmod with HBC installed instruction and when I try to load the mmm file it says disconnect all remote exstention. When I disconnect knuckle the right screen come with the wad manager but i am unable to select bcus my wii remote turns off my system is 4.1
    Last edited by maqmaqmaq; 03-17-2012 at 10:19 AM. Reason: left key word out

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •