Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: All Wii backups don't work in any loader.

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    All Wii backups don't work in any loader.

    Hi guys!

    I have a peculiar issue I never ran into before. I am trying to softmod another Wii. There is no disc drive in the Wii so I have no idea whether that plays a role in this problem.

    Basically I followed Mauifrog's guide to Softmod any Wii. Always worked for me. I used the Smash Stack exploit, didn't install anything else other than the guide told me to do. And Downgraded to 4.1U. I used both Configurable USB Loader and Usb Loader GX. All my backed up games show up however none of them load. I get a black screen and the closest thing I got to games loading were Sonic Colors with a brief green flash. And one of the Just Dance games which had a "Please Insert disc".

    I have an 8gb SD Card in the slot labeled "PQi", and tried another labeled "Kodak" just as an experiment with no results. All the Priiloader hacks are enabled as directed in the guide. Currently using a Western Digital Passport 250gb which was on the compatibility list as "Working". I tried 3 other hard drives with the same symptoms. They all work on the other consoles I own.

    Finally I tried different formatting options such as FAT32, NTFS, WBFS to no avail. I'm at lands end here and could really use some advice. Perhaps there's a "Hijack this" type of program I could post a log to that someone could check out? Anything is greatly appreciated!

  2. #2
    New Member ghostcat's Avatar
    Join Date
    Sep 2011
    Posts
    25
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Why is there no drive?

    I had a similar issue which I had just posted to this same thread within the past few days; yes, it's because there is no drive.

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ghostcat View Post
    Why is there no drive?

    I had a similar issue which I had just posted to this same thread within the past few days; yes, it's because there is no drive.
    Thank you for the reply! Originally the drive crapped out on it. I ordered the exact same model found inside and I still got the same results -_- I just used that drive to repair another console since it wasn't really doing anything useful in there.

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    4
    Thanked 5 Times in 5 Posts
    its got nothing to to do with there being no drive because you are running from hdd. it's a cios problem. personally i use pimp my wii for it scan my wii to see what cios' are missing and will give me an option to install them all.

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by matt1tude84 View Post
    its got nothing to to do with there being no drive because you are running from hdd. it's a cios problem. personally i use pimp my wii for it scan my wii to see what cios' are missing and will give me an option to install them all.
    Don't suggest users to use brick my wii!

    And you can't play any games without a dvd drive in your Wii. It needs at least a partiality working drive.
    It is not a cIOS problem, if he followed mauifrog's guide.

  6. 2 Users Say Thank You to playerkp420 For This Useful Post


  7. #6
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    4
    Thanked 5 Times in 5 Posts
    I've been using pimp my wii for years and its working perfect for me. And that makes no sense, my drive was fked a year ago and i was still able to use my hdd.

  8. #7
    New Member ghostcat's Avatar
    Join Date
    Sep 2011
    Posts
    25
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by matt1tude84
    I've been using pimp my wii for years and its working perfect for me. And that makes no sense, my drive was fked a year ago and i was still able to use my hdd.
    Okay, but is your drive still physically in the console and connected? My understanding is that you can't boot from HDD without the drive, even if it won't load games, in the console and plugged in. What's your setup?

  9. #8
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,349
    Thanks
    206
    Thanked 1,274 Times in 719 Posts
    We dont support pimp my wii. End of story.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #9
    New Member ghostcat's Avatar
    Join Date
    Sep 2011
    Posts
    25
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Understood. I just want to know if a Wii can function loading games from HDD or SD with the DVD removed.

  11. #10
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,177
    Thanks
    352
    Thanked 1,004 Times in 855 Posts
    Quote Originally Posted by ghostcat View Post
    Understood. I just want to know if a Wii can function loading games from HDD or SD with the DVD removed.
    USB Loading Wii games can be done without a disk in the DVD drive.

    SD Loading GameCube games via DLM must have a disk in the DVD drive (either GameCube or Wii).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •